Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno

Necesito diagnóstico (No arranca)

Dansemo

Usuario
Buenas noches, tengo un problema con mi PC. Hoy al llegar a casa he intentado encenderlo pero no había manera, no ha llegado ni a sonar el pitido. Resumo los pasos que he ido dando.

He pensado en la fuente de alimentación y la he probado en otro PC, funcionaba.

La he vuelto a enchufar y he probado quitando la gráfica, HDD y un módulo Ram. Todo esto probando en otra pantalla porque estaba en otra habitación. Aquí funcionaba todo. He ido añadiendo el segundo módulo RAM, gráfica y HDD.

Al final he comprobado que el HDD era el que impedía que arrancase, lo he verificado probando en el segundo PC y viendo que tampoco se encendía.

He vuelto a poner todo a excepción del HDD en mi PC y he probado otro Disco con mi pantalla habitual. Ya no arrancaba, he desconectado el HDD y seguía sin arrancar. Ahora ya no arranca con ninguna de las dos pantallas ni nada.

He pensado que mi pantalla habitual ha podido producir un cortocircuito y haber estropeado la placa. O simplemente que la placa está averiada.

¿Alguna otra idea o solución?

Procesador: Intel Core i5-4690K

Placa: Gigabyte Z97P-D3

Disipador: Scythe Kotetsu

Gráfica: GTX 660

Ram: Kingston HyperX Savage DDR3 1600 16GB 2x8GB

SSD: Kingston HyperX FURY - 120GB

HDD: WD Blue - 1 TB (7200 rpm, SATA a 6 Gb/s, 64 MB de caché)

Fuente: Thermaltake Litepower 700w

Monitor: AOC G2460F
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

Dansemo

Usuario
Tras hacer nuevas pruebas. El SSD, la RAM y la gráfica funcionan en otro PC.

He probado la fuente del ordenador secundario en el averiado y arranca sin gráfica pero no con ella. Así que he pensado que era el slot donde estaba conectada, la he cambiado y tampoco.

He comprobado la fuente Thermaltake y al conectar el cable de alimentación a la fuente (desconectada del PC) sonaban como chispazos. Así que entiendo que puede ser uno de los problemas.

Mi duda ahora es si la placa también está dañada y cómo podría comprobarlo.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

piratacrimson

Usuario Participativo

piratacrimson

Usuario Participativo

piratacrimson

Usuario Participativo

Dansemo

Usuario
Las pruebas las estaba haciendo con una LC600H12 y no ha llegado a encender.

Hoy he probado con una RM550x y ha arrancado sin los discos, he ido añadiendo componentes y ahora mismo está con todo y funcionando.

Le estoy pasando un test de estrés por probar, pero parece estable.

Lo único distinto que he hecho además de cambiar la fuente a sieo tener la pila desconectada toda la noche.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |
Última edición:
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es

Sponsor

Arriba