Problemas al grabar en windows 8.

Tema en 'Informática, Dudas y Offtopic' iniciado por Lulozano, 25 Nov 2013.

  1. Lulozano

    Lulozano New Member

    Registrado:
    25 Nov 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    México
    ¡Hola a todos!
    No estoy muy seguro de si estoy dentro del apartado correcto en el foro.
    Soy nuevo por aquí y vengo buscando ayuda con un problema algo molesto que he tenido éstos últimos días.

    En resumen, he querido grabar unas canciones de forma no profesional (con el micrófono integrado de la laptop) y hasta hace poco no había tenido problemas con ésto, pero últimamente me está pasando algo muy raro, al momento de intentar grabar una nueva pista con el programa que sea, incluso con la grabadora de windows, sucede que los primeros como 4 segundos aproximados de la grabación suenan normal, pero después de eso comienza a sonar un tanto distorsionado y va disminuyendo el sonido tal y como se puede apreciar en éste ejemplo:

    http://mfi.re/listen/lolid8wvqks28d7/Sound.mp3

    Se supone que el sonido debería sonar igual cada que se repite, pero no lo hace, lo que comentaba, se me hace raro que el problema se muestre de la misma manera cada que intento grabar, justo en el mismo segundo.

    Los únicos cambios que he hecho en mi equipo recientemente relacionados con ésto fueron instalar el Audacity, que me pidió a su vez instalara un dll llamado Lame, de ahi en fuera nada... No se que datos tuviese que proporcionales para ver si me pudieran ayudar con éste asunto :/.

    Gracias por su atención.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. mixmix

    mixmix Active Member

    Registrado:
    6 Nov 2013
    Mensajes:
    305
    Me Gusta recibidos:
    39
    Puntos:
    28
    Ubicación:
    madrid
    Vaya es algo extraño...

    comprueba que no se salga el conector que utilizas para conectar el instrumento al pc...

    que no tenga un limitador el programa que uses...
     
  3. Lulozano

    Lulozano New Member

    Registrado:
    25 Nov 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    México
    El problema es que el instrumento no está conectado a la laptop, estoy grabando con el micrófono que viene integrado a la misma :/, y el problema se presenta con todos los programas.
     
  4. mixmix

    mixmix Active Member

    Registrado:
    6 Nov 2013
    Mensajes:
    305
    Me Gusta recibidos:
    39
    Puntos:
    28
    Ubicación:
    madrid
    usando audacity ? mañana compruebo...

    es muy raro yo acabo de grabar (en mac) con audacity y usando el micro del portatil y no hace eso..

    comprueba en las opciones del microfono si hay alguna de ellas que ajuste el volumen de forma automatica

    de todas formas me parece raro, mañana mirare mejor
     
  5. ikkiscout

    ikkiscout Active Member

    Registrado:
    19 Sep 2013
    Mensajes:
    279
    Me Gusta recibidos:
    38
    Puntos:
    28
    Ubicación:
    España
    Me suena a problema del microfono, pero es raro que por unos segundos suene bien. Desinstala el audacity e instala una version superior o anterior y fijate que sea compatible con Windows 8 o con Windows 7.
     
  6. Lulozano

    Lulozano New Member

    Registrado:
    25 Nov 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    México
  7. mixmix

    mixmix Active Member

    Registrado:
    6 Nov 2013
    Mensajes:
    305
    Me Gusta recibidos:
    39
    Puntos:
    28
    Ubicación:
    madrid
    no iba mal encaminado ejeje me sonaba a que se bajara por saturacion...

    pues a seguir grabando!

    no obstante, lo recomendable, seria que pudieras conectar a la tarjeta de sonido el instrumento en cuestion.

    un saludete
     

Compartir esta página