Ayuda, mis auriculares se han vuelto "locos"

Tema en 'Averías y Problemas Técnicos' iniciado por pikapoke, 6 Jul 2015.

  1. pikapoke

    pikapoke New Member

    Registrado:
    25 Dic 2014
    Mensajes:
    35
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    Lleida
    Buenas caballeros,

    Venía aquí para pedir ayuda sobre una avería técnica de mis auriculares. El otro dia se me cayó un poco de agua encima de ellos(no le di importancia al principio).

    Cinco minutos después mis auriculares empezaron a encenderse y apagarse cada segundo.

    No se si existe una solución para este problema pero es muy molesto, tenido que tapar el auricular con cojines y cerrarlo en otra habitación porqué para dormir es un poco molesto xD. (después de 8 horas enciendiéndose y apagándose aún les queda bateria....)

    Por si sirve de algo dejo el modelo: Creative Sound Blaster Tactic 3D Rage wireless V2.0

    Gracias de antemano ^^
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. pikapoke

    pikapoke New Member

    Registrado:
    25 Dic 2014
    Mensajes:
    35
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    Lleida
    Perdonad por abrir un post sin necesidad, a pesar de la anomalia. Me fije que cuando se encendia no llegaba a configurarse con el pc.

    En esos instantes intente resetear su configuración y hacer que lo vuelva a detectar (los auriculares al pc). Por cosas del destino ha funcionado.

    Perdón y gracias a los que os habíais interesado en el post.
     
    A Menta le gusta esto.

Compartir esta página