Solo reconoce la mitad de la RAM

Tema en 'Averías y Problemas Técnicos' iniciado por Chispitas, 7 Jun 2015.

  1. Chispitas

    Chispitas New Member

    Registrado:
    7 Jun 2015
    Mensajes:
    8
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    España
    Saludos,

    Hasta hace poco mi pc siempre habia detectado los 16gb en 4 modulos que tengo instalados pero recientemente me he dado cuenta de que solo reconoce la mitad, 8190MB aprox. Curiosamente mi tarjeta grafica que es de 2GB ahora es de 4GB por lo que deduzco que algo en la BIOS esta destinando memoria RAM a memoria de video.

    He probado todos los modulos por separado, de dos en dos y con 3 en unos u otros slots, en un canal o en otro y nada, todo igual.
    Con 4x4gb me detecta 8GB
    Con 3x4gb me detecta 8GB
    Con 2x4gb en el mismo canal me detecta 8GB
    Con 2x4gb en distinto canal me detecta 4GB
    Con 1x4gb en todos los canales me detecta lo mismo, 4GB

    Por las pruebas que he realizado deduzco que los slot y los modulos estan bien. En informacion de los modulos de RAM, SI me detecta los 4 modulos de 4GB cada uno pero en informacion de RAM total solo me detecta 8GB (en windows tambien).

    Ademas lo raro es que mi grafica ati 6950 2gb ahora me aparece en windows que tiene 4gb.

    He reseteado la BIOS con el jumper, he flasheado la BIOS con varias versiones, he cambiado la grafica al otro slot para graficas de mi placa base (reseteando la BIOS). He probado tanto en enabled como en disabled la opcion de "memory remap feature" y nada. He buscado la opcion de memoria destinada a grafica de la CPU pero no me aparece la opcion (por que mi placa base no tiene salida de video integrada). Ya no se que mas hacer, alguna idea?


    Datos:
    Placa base asus P8P67 LE
    4x4gb G.Kill CL7 1333Mhz
    Ati 6950 2GB
    Intel i5-2400




    Os dejo una imagen de como la BIOS y Windows detectan 8gb de memora usable cuando tengo 16 instalados
    [​IMG]







    En la siguiente imagen podeis ver como Windows detecta que la grafica tiene 4095MB de video cuando la realidad es que tiene 2048MB (Ati 6950 2gb)




    [​IMG]
     
    Última edición: 8 Jun 2015
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Chispitas

    Chispitas New Member

    Registrado:
    7 Jun 2015
    Mensajes:
    8
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    España
    Problema resuelto. Era de la bios. A pesar de reinstarlar el software no se formateaba y compre un chip nuevo de la pagina

    http://www.biosflash.de/index.htm

    Tienda de bios 100% recomendada por precio, calidad y cuidado (antiestatico) del producto
     

Compartir esta página