Problemas Tª nvidia y ranuras ram

Tema en 'Averías y Problemas Técnicos' iniciado por Sow, 12 Ago 2014.

  1. Sow

    Sow New Member

    Registrado:
    12 Ago 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Galicia
    Hola buenas, El problema esta en la temperatura de mi grafrica y en las ranuras de la ram, esta se calienta mucho y las rams no puedo meter las 4x8gb y solo puedo encender el pc con 2x8gb.

    Placa base: Asrock z77 Extreme6
    Grafica: Nvidia gtx 760
    Ram: G.Skill trindentX 1.65V DDR3-2400C
    Fuente de alimentacion: Corsair AX 860i

    Bueno todo esto, creo q viene apartir de la fuente de alimentacion q o bien no sta bien configurada o falta alguna conexion.
    A la placa la tngo conectada con los 24 pins y luego al de 12v solo con 4pins pudiendo conectarla con 8, x otra parte cuando desconecto los pins de los 12v no me da problema de ram, sin embargo cuando le conecto 4 de los 8 pin a los 12v me pita 4 veces, y lo mismo pasa cuando conecto los 8pins.

    Eeemmmm, bueno la verdad q soy bastante noob en esto de montar pcs y tngo estado horas encima de el y al mismo tiempo de los manuales, pero no hallo la maldita solucion.
    Si alguien con un problema similar sabe q es lo q puede sucerder xfavor q comente y si alguien sabe realmnt del tema tb, seria de gran ayuda.
    Muchas gracias de antemano
    Un saludo y buenas tardes
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
  3. Sow

    Sow New Member

    Registrado:
    12 Ago 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Galicia
    Gracias x responder, al final, la temperatura de la grafica la consegui rebajar abriendola y añadiendo una buena y nueva pasta, tb se la añadi al procesador, con lo q bajo considerablemnt toda la refrigeracion.
    Lo q tb me entere esq una buena colocacion de los ventiladores de la caja es esencial, asiq los coloke y tb mejoro la refrigeracion.
    Lo q no doy solucionado es lo de la memoria RAM.
    Supuestamnt la placa admite 32gb de ram si el SO instalado es de 64bits.
    El q tngo instalado es de 64 pero de alguna manera sigue reconociendo q tienes 32bit x lo menos al arrancar o eso imagino xq me da los 4 pitidos.
    X cierto el ventilador de la placa tb consegui q no se calentara tanto configurandole en la BIOS q en luigar de arrancara al 4 arrancara al 2.
    Si sigues necesitando especificaciones de la placa o ram te los proporcionare sin problema.
    Gracias
     

Compartir esta página