(Problema) Se Tilda la PC al exigir

Tema en 'Tarjetas Graficas' iniciado por nehuy, 17 Sep 2014.

  1. nehuy

    nehuy New Member

    Registrado:
    12 Sep 2014
    Mensajes:
    18
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Argentina
    Hola buenas noches comunidad, queria consutlar respecto al problema que me surgió luego de adquirir una Placa de video Sapphire r9 270x, una fuente Coolermaster ExtremepowerPlus 550w y un Televisor Samsung un32eh5000g
    Cuento con 2x4gb ddr3 kingston cl9 1333mhz
    2 coolers en el gabinete
    Disco de 1 Tera
    Procesador I5 4430 Haswell
    Mother Asrock H81M- DGS

    El problema surge al exigir un poco la video, osea jugar algo que requiera mejores gráficas. La Pc en un tiempo aleatorio se traba por completo dejando lineas verticales blancas en el monitor, y luego se apaga el mismo. (la pc queda encendida). Provocando si o si un reset para volver a la normalidad.

    Agradezco sus respuestas, desde ya Saludos.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. DarkSwat

    DarkSwat Active Member

    Registrado:
    12 May 2014
    Mensajes:
    225
    Me Gusta recibidos:
    56
    Puntos:
    28
    Ubicación:
    Baza
    Hola nehuy, ¿tienes los drivers actualizados?

    Salu2
     
  3. RaybackGamer

    RaybackGamer New Member

    Registrado:
    11 Sep 2014
    Mensajes:
    256
    Me Gusta recibidos:
    38
    Puntos:
    0
    Ubicación:
    Córdoba
    Tal vez sea pronto para decirlo...pero se ve que es gráfica en mal estado,busca garantía amigo antes de nada para al menos quedarte tranquilo pero lo primero son los drivers

    Enviado desde mi JY-G3 mediante Tapatalk
     
  4. nehuy

    nehuy New Member

    Registrado:
    12 Sep 2014
    Mensajes:
    18
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Argentina
    Hoy mismo descargue los drivers de la pagina de AMD (Version 14.4) ya que los había bajado de la pagina Sapphire (Version 13.3).
    En el dia de hoy no sufri el problema, pero no la llegue a exigir en algún juego, mañana la pruebo bien y comento que sucedió
     
  5. RaybackGamer

    RaybackGamer New Member

    Registrado:
    11 Sep 2014
    Mensajes:
    256
    Me Gusta recibidos:
    38
    Puntos:
    0
    Ubicación:
    Córdoba
    Esperamos respuestas :)

    Enviado desde mi JY-G3 mediante Tapatalk
     
    A DarkSwat le gusta esto.
  6. nehuy

    nehuy New Member

    Registrado:
    12 Sep 2014
    Mensajes:
    18
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Argentina
    El problema sigue igual, por lo visto los drivers no eran el problema..
     
  7. DarkSwat

    DarkSwat Active Member

    Registrado:
    12 May 2014
    Mensajes:
    225
    Me Gusta recibidos:
    56
    Puntos:
    28
    Ubicación:
    Baza
    Si puedes probar la grafica en otro equipo hazlo, asi sabremos si es problema de grafica o de otra cosa.

    Salu2

    Enviado desde mi GT-N7100 mediante Tapatalk
     
  8. nehuy

    nehuy New Member

    Registrado:
    12 Sep 2014
    Mensajes:
    18
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Argentina
    Compre una fuente GX 650w Coolermaster Certificada.. Y la verdad que el problema persistio. Osea que la misma no era, algunas opiniones respecto a que podria ser la causa?

    Esta es la Foto de las temperaturas del CPÛ y GPU apenas inicia la PC
    [​IMG]

    Esta es la foto de las temperaturas luego de haber jugado una partida Dota2
    [​IMG]
    (Siendo que el juego muy muy de vez en cuando falla, hay otros que a los minutos entran en corte)

    Cabe destacar que las temperaturas pueden ser elevadas dado a que la Pc se encuentra en un entre piso, Pero nunca tuve dichos problemas con otras pc en el mismo lugar.
     

Compartir esta página