Problema al formatear

Tema en 'Averías y Problemas Técnicos' iniciado por larob, 3 Dic 2014.

  1. larob

    larob New Member

    Registrado:
    13 Oct 2014
    Mensajes:
    42
    Me Gusta recibidos:
    7
    Puntos:
    0
    Ubicación:
    España
    Hola buenas, estoy instalando el S.O. (WIndows 7) a un pc y no me detecta los discos duros. La torre no dispone de disquetera así que le e puesto una externa USB. He descargado los drivers de la pagina de asus y no se qual de ellos es el que debo utilizar. Estoy utilizando un disco pirata de win7 todo en uno.

    Si alguien sabe como solucionar el problema me seria de gran ayuda. Gracias!!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.725
    Me Gusta recibidos:
    1.503
    Puntos:
    113
    Ubicación:
    Zamora
    Intenta darles formato con un hirens boot o algun cd de este tipo. Puede que se solucione asi
     
  3. deviliban

    deviliban Facebook User

    Registrado:
    29 Ago 2014
    Mensajes:
    1.029
    Me Gusta recibidos:
    245
    Puntos:
    0
    Ubicación:
    barcelona
    para evitarte problemas instala windows desde un pendrive, mucho mas comodo y no tendras problemas, si no tienes acceso al pc no vas a poder instalar ningun driver.
     
  4. larob

    larob New Member

    Registrado:
    13 Oct 2014
    Mensajes:
    42
    Me Gusta recibidos:
    7
    Puntos:
    0
    Ubicación:
    España
    Ya esta solucionado, instale el 8.1 y arreando! gracias por vuestro soporte!
     

Compartir esta página