Posible proble con router.

Tema en 'Averías y Problemas Técnicos' iniciado por Pormon, 10 Ene 2015.

  1. Pormon

    Pormon New Member

    Registrado:
    28 Ago 2014
    Mensajes:
    22
    Me Gusta recibidos:
    4
    Puntos:
    3
    Ubicación:
    Vigo
    Saludos.
    Estoy teniendo problemas de concesión en mi trabajo, se me cae la red y yo creo que es debido a que router no lleva bien tantos terminales. A ver si me lo podéis confirmar y si es así que router me recomendáis o alguna prueba…
    Estoy actualmente con fibra óptica 100 megas,
    El router es un Draytek Vigor2110n (es el que me puso el operador)
    Le hice el test por cable para ver como tiraba con un terminal solo y creo que bien 90 megas de subida muy estable y 9,5 subida también estables.
    No uso la wifi de router, todo por cacle uno acaba en un switch, totalmente petado.
    Dos de los puertos acaban en un par de generadores de wifi.
    Al final:
    8 ordenadores
    8 impresoras
    7 tabletas
    Y 7 moviles.
    ¿Cómo lo veis? ¿Cambio el router?¿por cuál?¿algún test mas?

    Un saludo y gracias.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Héctor90

    Héctor90 Active Member

    Registrado:
    19 Oct 2014
    Mensajes:
    454
    Me Gusta recibidos:
    133
    Puntos:
    43
    Ubicación:
    Cuenca
    El switch es un switch o es hub? Imagino que es un switch porque un hub ya no se usan pero es por ir quitando problemas. Aun asi son muchos dispositivos conectados. Las impresoras están en red o van por cable.

    Saludos
     
  3. Pormon

    Pormon New Member

    Registrado:
    28 Ago 2014
    Mensajes:
    22
    Me Gusta recibidos:
    4
    Puntos:
    3
    Ubicación:
    Vigo
    El switch es un d'link des-1016d.
    y las impresoras las tengo conectadaa al mismo en red
     
  4. Héctor90

    Héctor90 Active Member

    Registrado:
    19 Oct 2014
    Mensajes:
    454
    Me Gusta recibidos:
    133
    Puntos:
    43
    Ubicación:
    Cuenca
    Puedes probar configurando ip estáticas. Tal vez se solucione el problema. Cambiando el router no solucionas mada porque los megas van a seguir siendo los mismos. Lo que tienes que mirar también es que tu router pueda con esa cantidad de megas y cuantos megas soporta los rj45 del switch y el router.

    Saludos
     

Compartir esta página