Ayuda pos-montaje

Tema en 'Ayuda en Montaje de PC' iniciado por celes, 25 Sep 2013.

  1. celes

    celes New Member

    Registrado:
    25 Sep 2013
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    madrid
    Hola , soy nuevo en el foro me decline por comprar el pc recomendado por smarty por menos de 480 en version intel.
    El caso es que ya lo he conseguido montar aparentemente con exito puesto que icia y tengo el s.o instalado , pero no consigo acceder a internet.Tengo insalado el w7 ultiate version 64 bits y al acceder en administracion de dispositivos me sale en el apartado de otros dispositivos la controladora de ethernet con un triangulo amarillo, el caso es que en la descripcion dice que no estan instalados los controladores para el dispositivo pero tampoco me aparece el nombre del dispositivo.
    No tengo ni idea de que puede ser , si es cosa de falta de drivers o un mal montaje o directamente que falte la tarjeta de red y tenga que comprar una aparte.Pd: la conexion es por cable, por si ayuda.
    No estoy seguro de si este post esta orrectamente situado en este apartado , lo siento si me equivocado.
    Gracias por la ayuda de antemano:eek:
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. DrummFer

    DrummFer New Member

    Registrado:
    30 Sep 2013
    Mensajes:
    13
    Me Gusta recibidos:
    5
    Puntos:
    0
    Ubicación:
    Madrid
    Buenas, tiene pinta de que faltan los drivers de la tarjeta de red, y por eso no la reconoce.
    ¿La tarjeta de red está integrada en la placa o la compraste a parte?
    En el primer caso, las placas base traen su CD con drivers, posiblemente se solucione así.
    Si la tarjeta no está integrada, también debería traer un CD con sus drivers.

    En el caso de que tu perro, tu gato o tu ornitorrinco se hayan comido tus CDs de instalación :p, puedes usar Everest para averiguar un par de cosas de tu tarjeta de red:
    El VID y el PID, son números que identifican a los componentes y a través de los cuales puedes encontrar controladores.
    Cuando tengas VID o PID, puedes copiarlos en en páginas como http://devid.info/es, identificará el producto y te dará una serie de drivers para bajar.

    Revisa que no haya virus, por si acaso.
    Espero haberte ayudad.
     
  3. DrummFer

    DrummFer New Member

    Registrado:
    30 Sep 2013
    Mensajes:
    13
    Me Gusta recibidos:
    5
    Puntos:
    0
    Ubicación:
    Madrid
    ¡Aclaración!
    La opción de buscar con Everest el ID y el PID, es en caso de que no sepas el modelo del componente que no es reconocido por Windows.

    Porque en caso de no tener los CDs pero conocer el modelo del componente, puedes buscar los drivers directamente en la web del fabricante, ya que allí tienes garantía de que no tienen virus, y además es lo que buscas.
     
    A ASCII le gusta esto.
  4. DrummFer

    DrummFer New Member

    Registrado:
    30 Sep 2013
    Mensajes:
    13
    Me Gusta recibidos:
    5
    Puntos:
    0
    Ubicación:
    Madrid
    A ASCII le gusta esto.

Compartir esta página