TIENDA RECOMENDADA Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Para Todo Comprar Windows / Office

Problema de slot de RAM y memorias. Se queda la pantalla en negro. Ryzen 5 5600

KIDD

Usuario
Recientemente cambie de CPU a un 5600 y cuando quiero encender el pc, prende perfectamente pero se queda en una pantalla en negro infinita. Me puse a tocar básicamente todo, pero sin éxito. Tengo la ultima BIOS de mi placa que es una "ASUS b450M-A II ". Luego de muchos intentos me decante por las memorias RAM y resulta que ese era el problema por alguna razón una de las memorias que ubicaba en el slot 2 de mi placa provocaba la pantalla en negro y no iniciaba. Lo curioso es que con mi anterior CPU, un 3600x no me pasaba esto y funcionaba perfectamente, el slot 2 andaba sin problemas con ese CPU pero con el 5600 se queda en pantalla en negro. Por alguna razón si pongo mas de una de mis memorias (2x8) de 16gb el pc se queda en pantalla en negro con el 5600. La solución que encontré es que solo funciona con un solo slot de RAM, que es el slot 3, si pongo la RAM en otro slot no me inicia, pero con el 3600 eso no me pasa. Alguien puede darme una ayuda? estaría muy agradecido con el mínimo consejo que me den. ya que es nefasto tener 8gb que no puedo usar por esto.

Estos son mis componentes:

ɢᴘᴜ: AMD Radeon™ RX 6700 XT Challenger D 12GB OC
ᴄᴘᴜ: AMD Ryzen 5 5600
ᴄᴏᴏʟᴇʀ ᴄᴘᴜ: ᴄᴏᴏʟᴇʀᴍᴀsᴛᴇʀ ʜʏᴘᴇʀ 212 ᴀʀɢʙ
ʀᴀᴍ: ᴄᴏʀsᴀɪʀ ᴠᴇɴɢᴇɴᴄᴇ ʀɢʙ ᴘʀᴏ 16ɢ 8x2 3600ᴍʜᴢ
ᴍᴏᴛʜᴇʀʙᴏᴀʀᴅ: ᴀsᴜs ᴘʀɪᴍᴇ B450ᴍ-ᴀ ɪɪ
ᴘsᴜ: Redragon Gc Series Gc-ps011 800w 80+ Bronze Modular
ssd M.2: LEXAR NM620 (1tb)
ssᴅ: ᴄʀᴜᴄɪᴀʟ ʙx500 (480ɢʙ)
ʜᴅᴅ: sᴇᴀɢᴀᴛᴇ ʙᴀʀʀᴀᴄᴜᴅᴀ 1ᴛʙ
ɢᴀʙɪɴᴇᴛᴇ: ᴅᴇᴇᴘᴄᴏᴏʟ ᴍᴀᴛʀᴇxx 50 (6 ᴄᴏᴏʟᴇʀ 120ᴍᴍ)
S.O: Windows 10 PRO
 

Segador

Honorable
Amigo Del Foro .:VIP:.
Compra/Venta Verificado
Hola!

Cuando se cambia un procesador, es muy conveniente hacerle un reset a la bios. ¿Lo hiciste?

¿Puedes acceder a la bios? De poder hacerlo, sería interesante probar otras configuraciones para la RAM. Tu RAM debe disponer de un par de configuraciones XMP.

Si esto último tampoco funciona, puedes probar a poner la RAM a 3200 Mhz en lugar de 3600 Mhz.

¡Suerte!

Saludos.
 


Nota: Ver precios en PC Componentes Click aquí
Nota 2: En comunidad la ayuda ha de ser reciproca, busca temas sin respuesta y participa

KIDD

Usuario
Hola!

Cuando se cambia un procesador, es muy conveniente hacerle un reset a la bios. ¿Lo hiciste?

¿Puedes acceder a la bios? De poder hacerlo, sería interesante probar otras configuraciones para la RAM. Tu RAM debe disponer de un par de configuraciones XMP.

Si esto último tampoco funciona, puedes probar a poner la RAM a 3200 Mhz en lugar de 3600 Mhz.

¡Suerte!

Saludos.
Ya lo intente, probé a sacar la pila y también a picar con un destornillador dos pines específicos para resetear el BIOS pero sin suerte, también restablecí el BIOS desde el mismo BIOS con el f5 para que cargue los valores de fabrica pero sin suerte. Pero como recalco las memorias estan funcionando bien. El tema es que con el 5600 cuando conecto las 2 para hacer dual channel se me queda la pantalla en negro. Pero con el 3600x no me pasa eso arranca sin problemas en dual channel ambas memorias, por lo que descarto las memorias. El 5600 lo tengo funcionando con un solo slot de RAM por desgracia. No se la verdad si es un tema de compatibilidad de RAM con mi nuevo CPU o es la mother.
 

Segador

Honorable
Amigo Del Foro .:VIP:.
Compra/Venta Verificado
Ya lo intente, probé a sacar la pila y también a picar con un destornillador dos pines específicos para resetear el BIOS pero sin suerte, también restablecí el BIOS desde el mismo BIOS con el f5 para que cargue los valores de fabrica pero sin suerte. Pero como recalco las memorias estan funcionando bien. El tema es que con el 5600 cuando conecto las 2 para hacer dual channel se me queda la pantalla en negro. Pero con el 3600x no me pasa eso arranca sin problemas en dual channel ambas memorias, por lo que descarto las memorias. El 5600 lo tengo funcionando con un solo slot de RAM por desgracia. No se la verdad si es un tema de compatibilidad de RAM con mi nuevo CPU o es la mother.

Es muy extraño, la verdad.

Si tuvieses la posibilidad de probar con otros módulos de RAM. ¿?
 

KIDD

Usuario
Es muy extraño, la verdad.

Si tuvieses la posibilidad de probar con otros módulos de RAM. ¿?
Ya lo intente con una crucial ddr4 de 8gb (de las baratitas) y también pasa lo mismo. Por alguna razón si coloco dos memorias RAM de 8gb para hacer dual channel el pc se queda con la pantalla en negro, ahora no se la verdad si comprar una placa nueva o memoria RAM que este en la lista compatibilidad de mi mother. Me di cuenta que el modelo de mi ram corsair no esta esta en la lista de compatibilidad de los ryzen 5000, quizás ese es el problema.
 

Segador

Honorable
Amigo Del Foro .:VIP:.
Compra/Venta Verificado
Debe ser un problema de compatibilidad con la placa/bios, porque en su momento yo también cambié de un Ryzen 3600 a un 5600 y no tuve ningún problema.

Mis memorias son la misma marca y modelo que las tuyas (a 3.200 Mhz.) pero 4 módulos de 8Gb. Mi placa es una MSI B450, esa es la única diferencia.

Además... también tuve la misma gráfica que tu, y todo perfecto.

Lo realmente extraño es que además tampoco te funcione con otra RAM de distinto fabricante.

Quizás con alguna bios anterior... ¿?
 

Últimos mensajes

Arriba
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es . En calidad de Afiliado de Amazon, obtengo ingresos por las compras adscritas que cumplen los requisitos aplicables