Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

PC GAMING

Wolber

Usuario
Buenas:

- Uso que se le va a dar al PC: Gaming+Ofimática
- Precio aproximado deseado: 400€
- Precio máximo que puedes alcanzar: 500-550€
- ¿Sabes montar un PC?:Sí
- ¿Tienes algún inconveniente en que te hagamos la lista desde Amazon (a piezas) o Wipoid (montado)?: No
- ¿Te sientes más cómodo con AMD o Intel?: Intel, pero no descarto variar en función de relación calidad/precio
- PC Actual:
Caja:Cooler Master CM-690 II Advanced USB 3.0
Placa:ASRock Z97 EXTREME4
CPU:Intel Core i7-4770K
RAM:G-Skill Sniper - Memoria de 8 GB (2 unidades de 4 GB)
Disipador:Noctua NH-D14
Fuente:Corsair CX600 600W
Disco 1:Samsung 840 EVO SSD 250gb
Disco 2: Hitachi HDTATA Device (500 GB, 7200 RPM, SATA-II)
Gráfica:Asus GeForce Strix GTX 960

- Cuestión 1: Tengo que cambiar la Placa Base (me da muchos problemas). Por tanto también debería cambiar CPU y RAM por compatibilidades, aunque me duele mucho porque estos componentes son de 2014 y siento que no los he amortizado lo suficiente (me han comentado que está obsoleto el socket, y por malas experiencas pasadas descarto la segunda mano). También me gustaría quizá, poder notar (ya que cambio) una mejora de rendimiento. Asique juntar la necesidad con el gusto de renovar. Resumen: Placa+CPU+RAM

- Cuestión 2: Esto es más relativo y además no tengo mucha idea, me han comentado que sale una nueva generación por junio (lo que implicaría bajada de precios en la 8va y 9na generación. ¿Compensaría esperar aguantando lo que tengo, o el salto no será tan importante y me compensa hacer el gasto ahora?

Gracias y un saludo.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Hombre, yo con lo que tienes me esperaría, ¿En que sentido te da problemas? Es que tu PC aún da la talla, tiene un buen IPC, 4 núcleos con 8 hilos, de memoria va justo pero ya no te voy a recomendar ampliar si vas a esperar.

Si te da muchos problemas tal vez hay que buscar lo que te está dando problemas, tal vez las temperaturas, o igual tienes un overclock inestable aplicado.

Si tuviera un PC como el tuyo lo aguantaría un poco porque si te gastas 500€ a penas notarás la diferencia porque aunque tienes 4 núcleos también tienes 8 hilos, y debería de ser suficiente para los juegos exigentes.

Ahora mismo tu punto debil es la cantidad de ram y la gráfica. Si cambiaras procesador puede que notes frustración por el poco cambio que vas a notar.

En caso de querer ampliar ya, tendrías que pasarte a los 6 núcleos, con una placa ampliable que no te de problemas. Yo estaba en una situación similar y al cambiar me fue de lujo, sobretodo en estabilidad.

Esto seria lo que yo pondría:

Procesador: https://amzn.to/2uQMy7E

Placa: https://amzn.to/2uNtzuv

Ram: https://amzn.to/2U2b7bC


Si te puedo ayudar en algo más avísame. Si vas a esperar avísame el día que des el paso.
 

Wolber

Usuario
Muchas gracias por la respuesta. El problema es la Placa, tiene un defecto de fábrica que afecto a unas sí y a otras no (hay muchos hilos al respecto por la red). Mi problema es que antes de localizar el problema (o darle la importancia que tenía) me pasó la garantía, y ahora me la como con patatas.
El problema consiste que cuando la placa pierde totalmente la corriente (apagón, desenchufarlo, etc). No enciende. No se sabe muy bien porqué enciende o no, a veces lo puedes recuperar después de muchos intentos en un par de horas, o lo mismo tarda una semana de no parar de hacer intentos y nada. El caso es que cuando enciende ya funciona completamente normal (hasta la próxima vez que se te vaya la luz por ejemplo).
Ahora mismo tengo el PC apagado desde ayer, hago un intento cada una o dos horas y de momento nada. Si me arranca probaré a actualizar BIOS y lo que me aguante (tengo un concentrador de corriente), pero hasta que no enciende uno no sabe si se ha cascado ya del todo o no (alguna vez la recuperé después de dos o tres días). A ver como van los siguientes intentos.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Muchas gracias por la respuesta. El problema es la Placa, tiene un defecto de fábrica que afecto a unas sí y a otras no (hay muchos hilos al respecto por la red). Mi problema es que antes de localizar el problema (o darle la importancia que tenía) me pasó la garantía, y ahora me la como con patatas.
El problema consiste que cuando la placa pierde totalmente la corriente (apagón, desenchufarlo, etc). No enciende. No se sabe muy bien porqué enciende o no, a veces lo puedes recuperar después de muchos intentos en un par de horas, o lo mismo tarda una semana de no parar de hacer intentos y nada. El caso es que cuando enciende ya funciona completamente normal (hasta la próxima vez que se te vaya la luz por ejemplo).
Ojo que he visto muchos casos de esos en los que problemas idénticos siempre suelen ser de la fuente.

Por otra parte has de saber que cualquier PC es sensible a los malos funcionamientos tras un corte de electricidad indebido (apagones, desenchufe, apagados forzados, etc). Esto es de lo peor que se le puede hacer a cualquier PC, por eso es muy importante tener un SAI porque te protege de los cortes pero también de los picos de tensión.
Si quieres un PC estable siempre has de tener un SAI y una buena fuente.

Ahora mismo tengo el PC apagado desde ayer, hago un intento cada una o dos horas y de momento nada. Si me arranca probaré a actualizar BIOS y lo que me aguante (tengo un concentrador de corriente), pero hasta que no enciende uno no sabe si se ha cascado ya del todo o no (alguna vez la recuperé después de dos o tres días). A ver como van los siguientes intentos.
Yo si viera un PC así lo primero que haría sería cambiar la fuente, he reparado muchos PCs así, mismos síntomas y al final era la fuente. Pero si tu estas seguro que no lo es porque sabes 100% que es un problema de la placa y porque has probado otra fuente, por mi parte tendrías el visto bueno para actualizar.

Como intento desesperado prueba a enchufar el PC sin el concentrador, solo por descartar que no sea eso el fallo.
 

Wolber

Usuario
El caso es que deste que compré el SAI, se fue completamente la luz varias veces, pero evité el problema precisamente porque el concentrador mantenía suficientemente tiempo el PC encendido tanto para apagar (y así reducir consumo y aguantar horas), o volver a poner la luz. Esta última vez, no sé muy bien porqué, se fue la luz, y el SAI no tenía acumulada energía o no sé qué, pero también apagó el ordenador.
Sigo intentándolo porque en una ocasion me arrancó al tercer o cuarto día de intentos, asique no lo descarto aún. La fuente podría ser (tiene 9-10 años), pero en principio no lo parece (o no hay indicios). Corriente a la placa llegar llega y parece que con normalidad, uso de referencia un led de la gráfica. Si pruebo con algún USB con indicador, lo mismo, llega corriente. Pero por desgracia tampoco tengo una fuente de repuesto para probar (me dejas con la mosca detrás de la oreja con esto).

Que la placa está mal de fábrica no tengo la menor duda. Lo que siempre tengo duda después de que el PC se quede sin corriente es si la placa sigue normal (que es el percal), o ha muerto del todo, pero como no arranca normalmente, pues a saber para diferenciar.
Si me sigue sin arrancar, probaré a sacar la RAM por si estática (aunque no creo), me resisto a este paso porque para ello debería desmontar el monstruenco del disipador y ya me tendría que poner a hacer obra mayor.

En un principio pensé en comprar una nueva placa y a correr. Iluso de mí pensé que estarían baratas. Pero lo que hay es segunda mano (me resisto a ello), o lo que he visto es exageradamente caro, que para esos precios....

Muchas gracias por tu tiempo.

P.D.: Probé lo del concentrador y no es eso.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
El caso es que deste que compré el SAI, se fue completamente la luz varias veces, pero evité el problema precisamente porque el concentrador mantenía suficientemente tiempo el PC encendido tanto para apagar (y así reducir consumo y aguantar horas), o volver a poner la luz. Esta última vez, no sé muy bien porqué, se fue la luz, y el SAI no tenía acumulada energía o no sé qué, pero también apagó el ordenador.
Sigo intentándolo porque en una ocasion me arrancó al tercer o cuarto día de intentos, asique no lo descarto aún. La fuente podría ser (tiene 9-10 años), pero en principio no lo parece (o no hay indicios). Corriente a la placa llegar llega y parece que con normalidad, uso de referencia un led de la gráfica
Todo esto no excluye para nada a la fuente, insisto en que he visto muchos casos en los quellega corriente a todas partes, pero cuando requiere un pico los condensadores están viejos y no entrega lo que necesita y se apaga. Es super típico tal cual como me lo estas contando.

Con leds, y con todo. De hecho he reparado PCs de gente que creia que era otro elemento y al final era la fuente. Si tienes más de 6 años es casi seguro que este fallo sea la fuente. Deberías de conseguir una para probar.

En Amazon por ejemplo puedes comprarla, si no es la fuewnte la devuelves, tienes todo el derecho a provar las cosas durante un mes, de hecho es el punto fuerte de la política de devoluciones de Amazon.

Ahora mismo con esta te debería ir de lujo: Masterwatt 650

Mi recomendación encarecida es que lo pruebes, porque todo lo que me comentas que crees que excluye a la fuente no lo hace.

me resisto a este paso porque para ello debería desmontar el monstruenco del disipador y ya me tendría que poner a hacer obra mayor.
Siempre puedes llevarlo a una tienda a que le hagan un diagnostico por unos 20€, pero aunque los USB den coriente y los leds estén encendidos, no significa nada, es como cuando te quedas sin batería suficiente en un coche para arrancar, hay leds, hay pilotos, hay radio pero el coche cuando lo vas arrancar solo da un segundo de motor de arranque y desiste (te lo explico así para que visualices porque aunque no es lo mismo, el esquema del problema es similar).

En ocasiones una fuente vieja o que falla, puede hacer que todo el PC sea inestable y que el usuario no se de cuenta hasta pasado mucho tiempo.

Y ahora mismo yo diría que la culpable en un 95% de posibilidades es la fuente, en un 5% el resto de posibilidades.

PD: Lo del concentrador y SAI no te va a servir si ya esta cascada la fuente o vieja "senil". Te irá bien para la futura fuente que tengas.


Como extra tal vez alguna de las pruebas que indico aquí podrían darte luz, pero lo dudo, todo lo que me cuentas lo he visto decenas de veces y casi siempre es la fuente: Guía: si el PC que has montado va mal, no arranca o no se ve (importante)


Un saludo, no dejes de contarnos como avanzas con este problema
 

Wolber

Usuario
Me vas convenciendo, más que nada porque la Fuente sería la inversión más asequible con diferencia, no querría tener que liarme a comprar componentes más caros para descubrir después que era eso. Además, es mi componente más antigüo (2010) omitiendo el disco duro HDD (2008).
Es más, si no es eso, ni la devolvería. Más que nada, porque mi Corsair era a su vez la de repuesto de la anterior. Me la quedaría de repuesto, porque las Fuentes ya se sabe, que tarde o temprano mueren.

Ahora vamos al tema. Me has recomendado una Cooler Master (ni sabía que hacían fuentes), no soy un maniático de las marcas, pero tenía entendido que las Corsair eran (hace 10 años) de lo mejorcito con diferencia (la mía desde luego, aunque se hubiera roto, lo demuestra por lo que ha aguantado). Que vamos, si me dices que esa pues esa, pero también que sea una con vistas a futuro.

De todas formas, insisto que la placa tiene el problema dicho. Te mando un vídeo de 2014 de un italiano que describe el problema (el tipo es un poco bestia), la pieza que indica que arde en la mía igual (aunque no tanto como para abrasarte). Y como te he dicho anteriormente, el problema lo tuvo mucha gente (por internet hay muchos hilos si se buscan, eso sí, en inglés), la mayoría tiró de garantía pero yo...

Inciso, cuando me traigan la fuente pues ya me pondré serio con el cacharro. Pero antes de cambiar la fuente, probaré a hacer dos tonterías que no creo, una es cambiar el cable de conexión por si fuera eso. Y otra, aprovechar que quitaré el disipador, para extraer y limpiar la RAM por si fuera estática (aunque ni de coña). La pregunta es, ¿pasa algo por si haciendo pruebas enciendo el PC sin el disipador puesto? Nada de usar, simplemente probar.

Gracias por todo de verdad.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Ahora vamos al tema. Me has recomendado una Cooler Master (ni sabía que hacían fuentes), no soy un maniático de las marcas, pero tenía entendido que las Corsair eran (hace 10 años) de lo mejorcito con diferencia (la mía desde luego, aunque se hubiera roto, lo demuestra por lo que ha aguantado). Que vamos, si me dices que esa pues esa, pero también que sea una con vistas a futuro.
En temas de marcas y modelos todo rueda, es decir lo que es bueno hoy igual es mala marca el año que viene, o que Corsair haga buenas fuentes no quita que sus gama bajas ahora sean muy malas.

Cooler Master hacia fuentes malas y ahora las hace buenas, al menos este modelo que te comento está revisado por expertos y ahora mismo es la mejor relación calidad precio, con un ventilador de gama alta y elementos de calidad.

Ahora mismo en la gama media las mejores son las Masterwatt pero también tenemos la opción de irnos a la gama alta.

En cada gama hay alguien que reina, en la gama alta asequible está las RMX, que es la que tengo yo, pero es que yo me gano la vida con el PC, pruebo de todo y me va bien tener una de estas a mano, pero vamos que realmente me hubiera bastado con la Masterwatt.

Es como el Taxista que se compra un Mercedes porque ya que lo va a usar cada día para currar muchas horas pues se pilla gama alta, pero seguramente le hubiera valido un Audi que cueste la mitad.

Yo tengo las RMX que tienen 10 años de garantía, son extremadamente silenciosas pero pasarás de los 100€, aunque tu con las fluctuaciones que tienes igual te merece la pena: https://amzn.to/2YWSucR

Si quieres una Corsair igual casi tan buena como la MasterWat coge esta https://amzn.to/2Kk8n9Y o mejor esta https://amzn.to/2UHtmYf (aunque por un poco más de ese precio ya si quieres una Corsair buena te coges la RMX)

Pero vamos que yo me cogería la mejor de la gama media en versión 750w que están preparadas para más carga, y como la vas a usar a medio gas no hará ruido y te durará más de 10 años. https://amzn.to/2KmS503

El resumen es: Si ves que vas justo de dinero compra la Masterwatt, si vas bien y quieres "un señor Mercedes" compra la RMX.

En cualquier caso te recomiendo ya que te veo preocupado por la durabilidad, que cojas de 750w, son más robustas, mejores disipadores y componentes internos con más capacidad de aguantar cargas y temperaturas.

De todas formas, insisto que la placa tiene el problema dicho. Te mando un vídeo de 2014 de un italiano que describe el problema (el tipo es un poco bestia), la pieza que indica que arde en la mía igual (aunque no tanto como para abrasarte). Y como te he dicho anteriormente, el problema lo tuvo mucha gente (por internet hay muchos hilos si se buscan, eso sí, en inglés), la mayoría tiró de garantía pero yo...
Ok, es normal que algunos componentes de la placa se pongan a más de 100 grados, de todas formas no te voy a decir que no porque no se el caso concreto ni tengo constancia de esa remesa defectuosa, pero si que es cierto que existen las remesas defectuosas en ocasiones.

De todas formas si es un problema de temperatura de ese regulador eléctrico, no debería de afectar al encendido en frio, salvo que ya por las propias temperaturas se hubiera cascado algo.

Si aún no se ha cascado puedes pegarle un disipador como estos: https://amzn.to/2KkcWkC y lo pegas con esto: https://amzn.to/2UOk3WQ

Aunque igual te conviene cambiar simplemente la fuente, y si te sigue dando problemas pues ya tienes fuente nueva buena para el proximo PC.

Si te compras la RMX que es 80+gold, más eficiente y con un suministro más fino, puedes conseguir que algunos componentes de la placa y del PC, ya solo por poner una fuente buena se caliente menos.

Inciso, cuando me traigan la fuente pues ya me pondré serio con el cacharro. Pero antes de cambiar la fuente, probaré a hacer dos tonterías que no creo
Pueba dejar la caja del PC abierta, y prueba usar el PC con la gráfica integrada. Quita la gráfica dedicada que tienes.
A ver si el PC va mejor al chupar menos en el arranque.

El disco duro viejo podrías quitarlo también para las pruebas y dejar un solo módulo de ram.

Estoy deseando ver como evoluciona esta situación, y ame contarás.
 

Wolber

Usuario
Pues mira, te voy a ser sincero, me pudo el ansia y me pillé esta el domingo para que me llegara ayer (usé desde luego el link de "tienda recomendada" vuestra). Me costó 90€ aunque ahora está a 110€ (!). De hecho, acabo de descubrir el maravilloso mundo de las fuentes modulares. También por eso preferí la Corsair a otras marcas, si el día de mañana quito/tengo que cambiar la fuente, pillo otra modular total y me ahorro cambiar cables (me gustá recoger lo máximo con bridas y demás), por tema de compatibilidades (la corsair vieja no sé aún si funciona o no, si resulta que funciona la guardaré para comprobaciones).

Después, puesto que llevo sin hacer una limpieza a fondo desde 2014 estoy aún ello (lo único que hacía cada 6-12 meses era abrir y quitar pelusas gordas. He comprobado todo, y me he percatado de un par de cosas que estaban mal enchufadas y sueltas (el sata de un disco hd, el audio del frontal, los puertos usb3.0 del frontal). He vuelto a comprobar el sistema de los ventiladores para que hagan circuito, y polvo, mucho polvo. Aún estoy en ello. Cuando termine testearé.

Y una pregunta. Aparte del disco HDD que tengo, tengo otro que tiene para alimentacion eléctrica sistema SATA y tb anclaje de 4 pines. Le he enchufado el SATA, ¿es indiferente?
Porque alimentación de 4 pines sólo tengo 3 ventiladores y el frontal de la caja (todos al mismo a través de conectores, supongo que no pasa nada).

Ya te comentaré cómo acaba la cosa.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Pues mira, te voy a ser sincero, me pudo el ansia y me pillé esta el domingo para que me llegara ayer (usé desde luego el link de "tienda recomendada" vuestra). Me costó 90€ aunque ahora está a 110€ (!).
Es muy buena fuente, de hecho es la ideal y la que toca. Pero cuando hay preocupación o algo más de presupuesto suelo recomendar de más potencia por el tema de que con más silenciosas y aguanta mejor picos, cargas, y calor. Pero vamos que has cogido una ideal y te ha salido a buen precio, normalmente valen 20€ más.

Después, puesto que llevo sin hacer una limpieza a fondo desde 2014 estoy aún ello (lo único que hacía cada 6-12 meses era abrir y quitar pelusas gordas. He comprobado todo, y me he percatado de un par de cosas que estaban mal enchufadas y sueltas (el sata de un disco hd, el audio del frontal, los puertos usb3.0 del frontal). He vuelto a comprobar el sistema de los ventiladores para que hagan circuito, y polvo, mucho polvo. Aún estoy en ello. Cuando termine testearé.
Cuidado con el polvo, que es malo para la salud ;) , yo es que soy un maniático con el polvo, peor no en los PCs, si no el del aire, el que respiramos.

Y una pregunta. Aparte del disco HDD que tengo, tengo otro que tiene para alimentacion eléctrica sistema SATA y tb anclaje de 4 pines. Le he enchufado el SATA, ¿es indiferente?
Si encaja no hay problema.

De todas formas ojo con los discos viejos o con fallos, que aveces hacen que el PC reacciones de forma errática y es de lo último que sospechamos.

Porque alimentación de 4 pines sólo tengo 3 ventiladores y el frontal de la caja (todos al mismo a través de conectores, supongo que no pasa nada).
No pasa nada si los conectores de los ventiladores no tienen el mismo numero de pines que los de la placa. Lo importante es que encajen bien sin forzar.

Ya te comentaré cómo acaba la cosa.
Perfecto, estoy deseando ver como va con la nueva fuente.
 

Wolber

Usuario
Nada, la placa no responde (con lo bien que me había quedado todo...). He estado sopensando las dos opciones:
- Por un lado hacer el cambio de Placa+Micro+RAM, como me comentabas sería dejarse más de 500€ para ganar prácticamente nada a lo que ya tenía. Y encima a pocos meses (en teoría) de que intel saque una nueva generación de procesadores y ese trinomio pierda valor.
- Sustituir la placa e ir tirando (que creo que sería lo más oportuno). Para empezar, la placa que ya tenía aunque defectuosa, era la leche, muchas entradas SATA, USBs3.0, etc... Lo que estoy viendo es escaso o malo (o me lo parece a mí), o yo no sé buscar bien. Por otro lado la segunda mano que me da muy mal rollo...
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
- Sustituir la placa e ir tirando (que creo que sería lo más oportuno). Para empezar, la placa que ya tenía aunque defectuosa, era la leche, muchas entradas SATA, USBs3.0, etc... Lo que estoy viendo es escaso o malo (o me lo parece a mí), o yo no sé buscar bien. Por otro lado la segunda mano que me da muy mal rollo...
Bueno la segunda mano tampoco me gusta, pero hay opciones que yo hice en su día que fueron muy bien. Lo más fácil para estos casos es buscar en Ebay clientes con buena valoración. En mi opinión ahora que tienes fuente buena, y si piensas ampliar en el futuro, lo ideal es comprar algo barato para ir tirando, yo no me fijaría mucho en las conexiones, si no en el precio ya que será algo muy de paso.
A menos que quieras aguantar mucho tiempo con ella.

Con esta por ejemplo podrías ir tirando: https://www.ebay.es/itm/ASRock-H97-Anniversary-Intel-H97-Mainboard-ATX-Sockel-1150-37810/113426113445?hash=item1a68b923a5:g:bb4AAOSwBqZcKJrC

El problema es que las placas compatibles con tu procesador están muy cotizadas de segunda mano.

Tendrías que buscar, vendedores con buena puntuación en Ebay que vendan placas, z97, h97 o b85.
 

Wolber

Usuario
Perdona, te voy a volver loco, pero ahora estaba haciendo pruebas a la desesperada y he probado a quitar otra vez la pila de la placa y ha encendido! El problema es que lo he vuelto a apagar (porque estaba sin pila) y no ha vuelto a encender. Pero por lo menos sé que no está muerta la placa.
Entonces deduzco que o la pila está gastada, o la pila guardaba algo de electricidad que bloqueaba la placa (por el problema concreto de esta placa) o ambos problemas.

Pero vamos, está la cosa en camino.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
No no! tranquilo, no me vuelves loco, al contrario, estos rompecabezas para encontrar el fallo del PC es mi hobby, de futbol no me hables porque no tengo ni idea, pero podemos solucionar el mundo de la informática hablando sin parar de problemas y soluciones, es lo bueno de este mundillo, llevo metido en él desde 1982 y aún se siguen viendo casos raros, fallos nuevos y cosas raras que jamás vi antes ;)

Así que no dudes en comentarme que vas descubriendo, igual era la pila de la bios jajaja, sería la leche.

Cuando le pongas la pila nueva, entra en la bios, carga las "Optimal Default Option", guardas y sales. Que igual tienes algún parámetro tocado o corrupto.
 

Wolber

Usuario
De momento no lo consigo. Tengo que reconocer que más de una vez he estado a punto de cortar por lo sano y comprar lo que me recomendaste en el segundo post.
He reiniciado varias veces el CMOS, he estado intentando jugar con la estática, retirando y poniendo cosas y nada. Realmente la placa encenderá cuando le dé la gana (o nunca). Me dan ganas de apuñalar la placa con el destornilador y forzarme a retirarla :D

Edito: Después de mirar 40k hilos sobre la placa, creo que ya he leído a alguien que ha entendido lo que ocurre, mejor te copio lo que puso (google translate), referente a la piececita esa que se calienta mucho:

"Sé el problema (nunca más comprar sus placas base); hay un regulador / distribuidor de voltaje (imagen) , que funciona bien o se calienta mucho (demasiado calor como para tocarlo) y no suministra energía al resto de la placa (aparentemente es algo mecánico; se apaga si se calienta) , y el resto del tablero no recibe poder). Nunca encontré el problema (porque, ¿cuándo se desconecta la energía de su PC?), Hasta que se apagó la energía, y tardó 5 días en arrancarla (solo se necesitan muchos ciclos para encenderla, intentar para comenzar, espere 15-30 minutos para que se enfríe y vuelva a intentarlo). Ocurre cada vez que se corta la energía, y toma días antes de tener un intento exitoso y se enciende: si se inicia una vez, sigue funcionando perfectamente hasta el próximo corte de energía ..." "hice un poco de google: parece que es un "regulador de voltaje lineal" (podría estar equivocado), que reduce el voltaje al descargar el exceso como calor (que a menudo sale mal si hay una caída en el voltaje (demasiada potencia se pregunta al mismo tiempo, por ejemplo, después de un corte de energía y ¿la placa necesita reiniciarse?). Parece una forma de (pero barata) de hacer esto. Lo único que se me ocurre es construir un disipador de calor en miniatura (1 mm)."

La pieza que se calienta es la del circulo rojo: http://i.imgur.com/AMoBh4b.jpg
 
Última edición:

Wolber

Usuario
Pero lo que no me cuadra es que no arranque en frio.
Según mis comprobaciones, en el momento de activar la corriente (enchufada la fuente y en "on"), tarda un par de segundos en pillar la temperatura del infierno (sin necesidad de pulsar ningun botón, simplemente con la corriente activada). Por tanto los arranques sólo se puden probar los primeros 2-3 segundos. Si no arranca, toca cortar corriente y esperar que se enfríe (10-15 min).
Pero cuando digo que pilla temperatura es que no se puede ni mantener el dedo 1 segundo sin quemarte. Si arranca (en teoría), se supone que la temperatura fluye y no se calienta así.

Probaré lo que comentas del mini disipador.

Un saludo.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Pues como prueba desesperada yo le metería disipadores como los que te puse en todo lo que veas que se calienta. Pero claro, si no se soluciona pierdes ese dinero.

Aparte del disipador puede sprobar de poner un ventilador colocado de forma creativa para que de aire en la zona "infernal" ;)
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Los veo bien, comprueba las medidas, esos disipadores son perfectos, son los que se usan en las Raspberry Pi así que deberías de servirte si el calor es disipable. Si ves que no funciona cuando los pongas, pon un ventilador que tenga spor casa de esos para darte aire a ti en verano, abres la caja y lo enfocas al disipador que has puesto, así sabremos si con refrigeración se soluciona y ya solo sería cuestion de poner un ventilador de PC por dentro colocado con maña, pero en principio, disipador + caja abierta + ventilador del hogar, con eso ya tienes para probar y deducir.

Saludos, ya me contarás.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba