Foro Consulta con un Asesor Oficial (Smarty) Últimos Mensajes Ver Consultas y PCs Recomendados Comunidad Juegos Segunda Mano

Caso extraño cuando enciendo pantalla antes que torre

Tema en 'Informática, Dudas y Offtopic' iniciado por Superplay, 22 Abr 2019.

  1. Superplay

    Superplay Usuario

    Registrado:
    22 Oct 2016
    Posts:
    28
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Cartagena
    Buenas,

    Resulta que hace poco me hice con una torre personalizada y tal, con una pantalla ROG de ASUS (por si tuviera que ver)... Todo normal salvo cierta cosa que me tiene todo loco y no sé por qué me pasa, ya que nunca antes me había pasado y es...

    Cuando enciendo la torre y después la pantalla (por no dejarla en standby, no sé manías de consumo supongo), la pantalla no me detecta señal de torre ninguna (y a lo mejor está más que esperando a la contraseña de Windows), es más, no saca nada, se limita a sacar un cartel típico de HDMI no Input (o algo así)... Sin embargo, es encender primero la pantalla y luego la torre y todo funciona con normalidad, sí, los primeros segundos sale el cartelito (lógico) pero luego ya la info de la BIOS y tal... .¿Alguien me puede decir por qué me pasa esto?

    Gracias, saludos.
     
    Si no obtienes ayuda en 24h manda un mensaje al administrador para que se pase por tu consulta y si Te hemos ayudado en algo:
    Considera la posibilidad de ayudar a otros en tus rato libres o cuando te aburras para crear efecto reciproco, para crear comunidad ¡Gracias!

Compartir esta página