Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

Tarjeta Gráfica Gigabyte GT 730

admada

Facebook User
Buenas tardes,
cuando instalo los drivers de la tarjeta y se reinicia el PC para terminar la instalación se pierde la señal de video en el monitor.
También se desconfigura edl arranque en la bios.
Sin instalar los drivers la tarjeta funciona.

A ver si me podeis ayudar?

Saludos y gracias
Javi
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Saludos, ¿Donde tienes enchufado el monitor? ¿A la gráfica o a la placa base?.
¿Que monitor tienes?

Háblanos del resto de componentes que tiene tu PC.

Un saludo
 

admada

Facebook User
Buenos días,
Ahora mismo a la placa base.
Una vez instalado los drivers la grafica no vuelve a sacar señal de video, tengo que desinstalar los drivers y volver a conectarla.
En tonces la grafica vuelve a funcionar , pero sin las caracteristicas propias de la tarjeta.
El monitor es ACER y el Pc es ASUS K5130 ( i5 )

Saludos,
Javi
 

teko

Usuario Participativo
Buenos días,
Ahora mismo a la placa base.
Una vez instalado los drivers la grafica no vuelve a sacar señal de video, tengo que desinstalar los drivers y volver a conectarla.
En tonces la grafica vuelve a funcionar , pero sin las caracteristicas propias de la tarjeta.
El monitor es ACER y el Pc es ASUS K5130 ( i5 )

Saludos,
Javi
Te comento, yo tengo el mismo pc el asus k5130 i5, bueno bastante mejorado de ese modelo de serie que viene cuando lo compras, lo que te pasa a ti tambien me pasa a mi pero de vez en cuando, no siempre, te explico, yo hay algunas veces que enciendo el pc y se queda la pantalla en negro, como si la grafica no enviara señal al monitor, pero reiniciando vuelve a funcionar, no se si es problema de la placa base o de la bios, pero de la grafica no es por yo tenia una r9 y ahora una g1 y sigo con el mismo problema, hay veces que he tenido que reiniciar el pc 3 veces consicutivas nada mas arrancar, pero como ya te digo es en contadas ocasiones, yo aguantare la placa hasta ver los nuevos procesadores que saldran este 2016 y la jubilo, 1 cordial saludo.
 

admada

Facebook User
Gracias por tu respuesta.
A mi no me va...cuando instalo los drivers y reinicio se queda sin señal el monitor.

Saludos,
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Saludos, ¿Donde tienes enchufado el monitor? ¿A la gráfica o a la placa base?.
¿Que monitor tienes?

Háblanos del resto de componentes que tiene tu PC.

Un saludo
El monitor ha de ir enchufado a la gráfica y no a la placa (se que parece obvio pero es un error muy común y he de aclararlo antes de continuar), doy por hecho que cuando lo haces no te da señal y por eso lo has enchufado a la salida de vídeo de la placa base ¿Es así?

Un saludo ;)
 

admada

Facebook User
De la tarjeta grafica no llega señal al monitor. La he quitado.
Si no desinstalo los drivers no funciona.
Y si los vuelvo a instalar al reiniciar se pierde la señal de video y ademas se fesconfigura el arranque de la bios.

Saludos
 

teko

Usuario Participativo
De la tarjeta grafica no llega señal al monitor. La he quitado.
Si no desinstalo los drivers no funciona.
Y si los vuelvo a instalar al reiniciar se pierde la señal de video y ademas se fesconfigura el arranque de la bios.

Saludos
Prueba a instalar la grafica en algu pc secundario que tengas o en el pc de algun amigo, que se tarda nada y menos y asi compruebas si es fallo de la grafica o de tu placa, de esa manera sabes de momento cual es el problema.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba