Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno

Problema con GTA V y Dragon Age Inquisition

fallegoblin

Miembro del Foro
Buenas noches, he creado este tema porque desde que compre un pc por piezas la semana pasada, no tengo más que problemas. Tenía un pc antiguo y era hora de modificarlo y decidi comprarme casi un pc nuevo por piezas. Mi nuevo pc esta compuesto por : i5 4460 3,2ghz, ram gyp saws 8gb, grafica sapphire r7 260x ddr5 2gb, el disco duro es de 500 gb (antiguo) y es junto con la fuente de alimentacion de 500 W y con la grafica los tres componentes que no he cambiado. Por cierto tengo un monitor samsung 22" s22d390 full hd.

Pues bien, mi problema comenzó al instalar tanto el GTA V como el Dragon Age inquisition. Al jugar a ambos juegos noto que la cámara me va super lenta al girarla asi como los movimientos del personajes son como a camara lenta. además en el GTA V me es practicamente imposible apuntar porque se va la mira completamente y también me ha pasado que al ir conduciendo de repente la carretera desaparece y parece que los coches vayan flotando (una perdida de texturas obvia).

He modificado prácticamente todo, tanto resolucion, graficos y demas, lo he bajado todo y sigue igual.

Me gustaría saber a qué puede ser debido e intentar solucionarlo lo antes posible porfavor.

He de decir, que respecto a la grafica tengo actualizados los drivers a la ultima version disponible.

Un saludo a todos.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

fallegoblin

Miembro del Foro
Hola amigo, mi fuente como dije es una de 500 W para nada gaming, puesto que es muy muy basica. Incluso si te puede servir de información he de decir que juego bastante al league of legends y con mi ordenador anterior tenía la misma grafica y me iba de maravilla, y al jugar en este pc, noto que a veces me dan como pequeños tirones y veo que por ejemplo los fps pasan de repente de 90 a 20 y vuelven a subir y de nuevo bajan...

Espero haberte dado algun dato más sobre que problema puede ser
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

deviliban

Facebook User
Pero en el anterior pc usabas la misma fuente? Si la fuente es generica creo que está bastante claro que ese es el problema, esos bajanos son picos de carga que el juego pide a la grafica y a su vez la grafica pude fuerza a la fuente para poder dar ese plus de carga, pasa que la fuente ya va colapsada y no puede dar lo que pide la gráfica de mas, y el juego acaba sufriendolo y ti viendo esos picos de bajadas.
So y juego son originales?
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

fallegoblin

Miembro del Foro
Entonces lo más probable es entonces la fuente de alimentación? Es que la verdad me extrañaba mucho que mi gráfica no pudiera tirar de ninguno de ambos juegos cuando yo creo que según los requisitos que plantean debería poder tirar de ellos.

Otra cuestión es que si pues que tengo que cambiar la fuente, podrías recomendarme alguna fuente para comprar?

Mi placa base es micro atx por si hay algun problema de tamaño en cuento a la torre o algo.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

Menta

Experta en Accesorios PC, Moviles y Tablets
Miembro del equipo
Asesoramiento Oficial
Yo diría que la fuente te la esta jugando.

La única manera de saberlo seria que alguien te preste una fuente. O bien comprarla en amazon y probarla y si sigue sin ir bien devolverla que no te pondrán ninguna pega.

Si no tienes mucho presupuesto pondría B-Move BM600W - Fuente de alimentación (600 W, SATA x 4), negro no es de las mejores pero te ira bien.

Y si tienes un poco mas de presupuesto pondría una Tacens 1RVIIAG600 - Fuente de alimentación (600W, 200 - 240V, 50 - 60 Hz, 14 cm, 20+4 pin ATX) negro que es de mejor calidad.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

fallegoblin

Miembro del Foro
Muchas gracias por los consejos, he encargado una NOX NX750 W, decian que en relación calidad precio estaba muy bien, y en caso de pasarme no sería problema porque seguramente a lo largo de este año cambie la tarjeta gráfica con lo cual ya tendría fuente de sobra.

No obstante muchas gracias, porque creía que el problema era de gráfica pero a la vez me extrañaba un poco porque en realidad las resoluciones y demás las veía muy bien, simplemente fallaban los movimientos de la camara.

Espero que con la nueva fuente deje de dar esos problemas.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |

fallegoblin

Miembro del Foro
Buenas, despues de comprarme la fuente de alimentación de 750 W, el problema continua, la tasa de refresco de los fps es de 15 fps y a veces da picos de 30. Ocurre lo mismo en la pantalla de carga sin haber entrado al juego.

El pc es completamente nuevo, con los componentes citados en el primer post añadiendo la nueva fuente.

Solo hay dos posibilidades, que son la Gráfica, una sapphire r7 260x ddr5 2gb, o el disco duro que es de hace 9 años, al entrar en el administrador de tareas, detecto que la velocidad de transferencia del disco es se pone al 100%.

Disco duro:

Rotational Speed 7,200 RPM (nominal)


Buffer Size 16 MB


Load/unload Cycles 300,000 minimum

Transfer Rate (Buffer To Disk) 126 MB/s (Max)

Podrían darme una solución porfavor, ya que la fuente al final no era el autentico problema?



Gracias.
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |
Última edición:

necx13

Miembro del Foro
Ya lo probé hace unos días antes de que me llegara la fuente, y el estado era bueno y la temperatura de 36º, pero el disco reitero que es antiguo y pensé que pudiera ser ese el problema, porque o es el disco o es la grafica.
Mira bien lo que e puesto, el que tu mencionas es un programa diferente, el error es bastante lógico por que se llaman prácticamente igual xD.

Este es el que tu mencionas : http://crystaldiskinfo.softonic.com/

Y este el que to digo: http://crystaldiskmark.softonic.com/
 

  | Ver precios en Amazon (Comprando por este enlace ayudas a mantener el foro) | | Comprando juegos por este enlace ayudas al foro   |
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba