TIENDA RECOMENDADA Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Para Todo Comprar Windows / Office Unete a Patreon

No signal, Pc AMD

Pairos

Usuario
Hola desde hace unos dias mi PC me da el siguiente error no signal en el monitor, llevo con él 1 año y medio mas o menos, me sucedio cuanfo jugaba a un juego que apenas requiere de mucho recursos de mi PC, ahora me pasa cada vez que apago el PC, no consigo que de señal a menos que revuelva el PC de arriba abajo desconectando todo y volviendolo a conectar.

Cuando pasa esto me desinstala el controlador y drivers de AMD, esto ya me ha pasado antes desde el principio lo de que me desintale derrepente el controlador de AMD por que si el solo despues de que se me apague solo el PC ya hacia tiempo que no me pasaba. Pero sienpre he podido volver a iniciar el PC sin problrmas y volverlo a instalar pero ahora me dice lo de no signal.

Comprobaciones realizadas:


He probado la GPU en otro pc y funciona el poco tiempo que lo he probado

He probado otro monitor, otro HDMI y no da señal tampoco

He limpiado las ranuras y el socket de las RAM

He quitado la pila de la placa y tampoco va

Por si acaso he probado a quitar mi M.2 y el hdd a ver si por algún casual daban algún tipo de problema y sigue igual sin dar señal

Las luces de la GPU (una luz azul que tiene en el pin de 8) se enciende, la placa tmb tiene una luz que se enciende, el CPU funciona cuanfo lo enciendo el PC, asi que por esto no creo que sea por la fuente ( que alomejor por desconocimiento mio si podria ser la fuente apesar de que la oigo sonar y todo enciende)

He reinstalado el windows cuando he conseguido que me de señal, pero cuando apago pc o al cabo de un rato de pocos minutos de encenderlo este haciendo algo o nada en el pc me sale el no signal

Mi conclusion: o es la placa o es la fuente tiro mas por la placa a alguien se le ocurre algo más que no halla intentado? Cualquier idea sera bien recibida


https://www.pccomponentes.com/kingston-hyperx-fury-black-8gb-ddr4-3200mhz-pc-25600-cl16 x2

https://www.pccomponentes.com/corsair-cv550-cv-series-550w-80-plus-bronze-reacondicionado

https://www.pccomponentes.com/gigabyte-b450m-ds3h

Procesador: https://www.ebay.es/itm/17515820663...hqyY6_JI1LnOh-ZMh3CPYj5Jhz68IGR8aAj8hEALw_wcB


https://www.pccomponentes.com/xfx-amd-radeon-rx-580-gts-xxx-edition-8gb-gddr5-reacondicionado

https://www.pccomponentes.com/lg-22mk400h-b-22-led-fullhd-freesync
 

Zaross

Usuario
Me sucedía lo mismo hasta que cambie de fuente de poder, mi problema era el cable pcie. La fuente de poder anterior tenía un solo cable pcie con dos conectores. Aun espero respuesta para confirmar si en mi caso era defecto de fabrica o ese tipo de cables con doble conectores tienden a fallar. De cualquier forma, intenta probar con otra fuente de poder, tal vez soluciona tu problema.
 


Nota: Ver precios en PC Componentes Click aquí
Nota 2: En comunidad la ayuda ha de ser reciproca, busca temas sin respuesta y participa

Últimos mensajes

Arriba
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es . En calidad de Afiliado de Amazon, obtengo ingresos por las compras adscritas que cumplen los requisitos aplicables