Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

[Ayuda] Instalación de fuente de alimentación.

Buenas, hace poco compré unos componentes y ahora estoy armando la computadora, que por cierto, es mi primera vez, pero todo iba perfecto, he ensamblado el CPU con su cooler a la motherboard, ésta misma la coloqué de manera perfecta dentro del gabinete, pero con la fuente no tengo la menor idea cómo se conectan los cables. He mirado muchos tutoriales en Youtube pero prácticamente no hay casi nada específico sobre mi fuente, y mi motherboard. Mis componentes son:


CPU: (APU) AMD A8-7600 a 3.1 GHz
Motherboard: A68HM-E33 V2
Case: Nzxt Phantom 530
RAM: Crucial Ballistix Tactical 8GB 2133mhz
PSU: Fuente 700w Nzxt Hale82 V2 Full Modular 80 Plus



Sé muy bien que el gabinete y la fuente son exagerados para mis otros componentes pero resulta que compré estos dos componentes primero y después tuve un problema con el trabajo e intenté comprar lo demás con lo que me alcanzaba.


En menos de un mes ya me compraré una tarjeta de video, estaba pensando en una Gtx 1050 ti, aunque hace un poco de bottleneck, el rendimiento es increíble. Sino.. ¿alguna otra recomendación?


Pero bueno, por el momento me gustaría terminar de armar la PC pero busco ayuda para poder instalar la fuente. Agradezco el tiempo de aquellos que se toman el trabajo de leer y responder.




(WEB OFICIAL PARA VER SUS ESPECIFICACIONES)


----------------------------------------------------



(WEB OFICIAL PARA VER SUS ESPECIFICACIONES)
 

Tomastur

Usuario Participativo
Mira el video a partir del minuto 13 en adelante, deberias ser capaz montarlo viendo ligeramente esto.
 
Mira el video a partir del minuto 13 en adelante, deberias ser capaz montarlo viendo ligeramente esto.
Gracias!, he podido enchufar correctamente los cables de la motherboard, del cpu y del hdd. Ahora intenté prender la computadora, la fuente y el cooler del cpu parecen funcionar, pero la pantalla no prende. ¿Alguna idea de qué puede causar ésto?
 
Aquí dejo algunas fotos que he tomado, quizás pueda ayudar un poco.
Hay algunos cables que no tengo idea donde poner, creo que dos de ellos son para los fanes integrados, y bueno el usb 3.0 creo que no es compatible con el motherboard. (integrados al gabinete)













 

Tomastur

Usuario Participativo
Supongo que los conectores que remarque en la foto que pasaste cuando intentaste encender el ordenador estarian conectados a la pantalla, lo pregunto porque como no he visto tarjeta grafica , usaras los graficos intergados del procesador , y como en la foto no hay ningun cable conectado pues es lo primero que se me viene a la cabeza para dar el fallo .
Conectado por vga? o por hdmi?
que procesador tienes?

Por cierto conecta el modulo de memoria ram en el DIM1
 

Adjuntos

Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba