Foro Consulta con un Asesor Oficial (Smarty) Últimos Mensajes Ver Consultas y PCs Recomendados Comunidad Juegos Segunda Mano Chollos/Componentes muy rebajados

msi x370 sli plus & G.Skill Trident Z RGB DDR4 3200 (solucionado)

Tema en 'Averías, Problemas y Montaje de PC' iniciado por halcon77, 25 Nov 2018.

  1. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Posts:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia


      | Ver precios en Amazon | PCs Para jugar   | | PCs Para Editar   | | PCs Baratos   | | Juegos Baratos   |
    Si no obtienes ayuda en 24h manda un mensaje al administrador para que se pase por tu consulta y si Te hemos ayudado en algo:
    Considera la posibilidad de ayudar a otros en tus rato libres o cuando te aburras para crear efecto reciproco, para crear comunidad ¡Gracias!
  2. Idioxin

    Idioxin Usuario Participativo

    Registrado:
    18 Dic 2014
    Posts:
    857
    Me Gusta recibidos:
    211
    Puntos:
    43
    Ubicación:
    Mallorca
    Buenas, en los ajustes de la BIOS quizás debas configurar algún parámetro relacionado con la RAM, como podría ser cargar el perfil XMP para que funcionen a la máxima velocidad posible, revisa bien porque tampoco me sé la BIOS que lleva, pero no debería darte muchos problemas, debería aceptar esos MHz sin problemas según sus características.
     
  3. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Posts:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia
    hola buenas, pues también lo he probado activando el perfil XMP ,probando el perfil 1 y el perfil 2 y no funcionando estos. Tambien lo intente poniendo a 3200mhz y las latencias a 16-18-18-38 a 1.35v y tampoco
     

    Adjuntos:

  4. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Posts:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia
    Hola ya lo tengo solucionado!!!
    El error era que intentaba poner las nuevas memorias ram con el perfil XMP activado tal como tenia las corsair de 3200 y asi ni siquiera se encendía el pc.
    La forma de hacerlo y que me a funcionado era primero con la ram antigua entra en bios dejarlo sin el perfil XMP y en modo automatico y asi la ram se ponía a 2133mhz .
    luego era colocar las nuevas entrar en la bios y volver a activar el perfil XMP y entonces si funcionan a 3200 con el perfil 2!!!!
     

Compartir esta página