Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Para Todo Win 10

HDMI de placa no funciona

Kudann

Usuario
Hola a todos, como mencione en el titulo, hace un tiempo arme por primera vez mi ordenador a gusto, pero nunca use el HDMI de la placa madre (Ya probe activando el multi monitor en la bios), por lo tanto mi consulta es, existe alguna posibilidad de que un puerto este desactivado de alguna forma pero no desde la bios? o ya debo creer que venia en mal estado? (No la compre de segunda mano), espero sus respuestas.
 

ElNetaLolo

Usuario Participativo
Hola buenas

Qué componentes son?

En principio no deberías tener ningún puerto desactivado por defecto y aún menos un hdmi de la placa. Lo que sí puede pasar (y creo que es tu caso) es que tu procesador no tenga gráfica integrada, por lo que no se pueda sacar imagen del hdmi de la placa
 


Nota: Ver precios en PC Componentes Click aquí
Nota 2: En comunidad la ayuda ha de ser reciproca, busca temas sin respuesta y participa

ElNetaLolo

Usuario Participativo
Ups, pues entonces sí que hay integrada. Debe estar el problema en otra cosa. Qué placa base es?

Otra pregunta, por qué quieres usar el hdmi de la placa? Si es para conectar varias pantallas la 1050ti podría gestionarlas
 

Kudann

Usuario
Es una AsRock H410m, necesito otro hdmi, ya que me compre una Kamvas 24 (tableta grafica pen display) y necesito una conexion hdmi mas, pense como ultima alternativa comprar un adaptador, pero queria ver si podian ayudarme antes de apresurarme
 

ElNetaLolo

Usuario Participativo
Siempre es mejor conectar todo a la tarjeta gráfica ya que esta va a ser más capaz de manejar todo lo que le echemos aunque para un entorno de escritorio normal podría valer con la integrada. No sé qué modelo es pero por lo que estoy viendo por internet las kamvas aparte de hdmi también traen otros conectores (vga y displayport si no me equivoco) y tu gpu tiene que tener conectores libres (que yo sepa las 1050 ti venían con displayport aunque no estoy seguro).

Volviendo al tema de la placa y el hdmi, para comprobar si funciona la mejor opción es que apagues el ordenador, desconectes la 1050ti y conectes el monitor al hdmi de la placa. De esta manera estarás forzando a que funcione la gpu integrada y podemos empezar a descartar posibles fallos.
 

Kudann

Usuario
Mi tableta no posee mas conectores solo un 3 in 1 que viene con 2 usb y un hdmi, ya probe esa opcion tambien, estoy algo preocupado :c
 

ElNetaLolo

Usuario Participativo
ya probe esa opcion tambien
Te refieres a quitar la gpu y probar solo con la integrada? No se ve nada en pantalla? No te deja entrar en la bios sin tener la 1050ti pinchada en el pcie y conectando el hdmi a la placa?

Aparece la igpu en el administrador de dispositivos? Si puedes envía captura de administrados de dispositivos con los adaptadores de pantalla desplegados
 

Kudann

Usuario
Si ya probe con desmontar la gpu y probar solo con la integrada, y esta no da imagen, creo tener los drivers como corresponde :c
 

Adjuntos

  • ss.jpg
    ss.jpg
    29 KB · Visitas Hoy: 3

ElNetaLolo

Usuario Participativo
Pues que raro, te detecta la gpu en el administrador pero me dices que no funciona ni siquiera sacando la 1050ti. Puede ser lo que decías al principio, que el conector hdmi de la placa no funcione. ¿Tiene algún daño visible?

Para descartar definitivamente la igpu podrías conectar un monitor a las otras salidas de video que tiene la motherboard para ver si da imagen. Si da imagen ya sabemos que el problema está en el hdmi.
 

Últimos mensajes

Arriba
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es . En calidad de Afiliado de Amazon, obtengo ingresos por las compras adscritas que cumplen los requisitos aplicables