TIENDA RECOMENDADA Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Para Todo Comprar Windows / Office

Error Kernel-Power en PC nuevo

leviatan7

Miembro del Foro
Buenos días,

Me he comprado un PC por partes y me lo ha montado un amigo que controla bastante del tema, pero tenemos un problema cuya solución no conseguimos encontrar. El equipo:

  • - Corsair RM750e 750W 80 Plus Gold Modular
    - Asus TUF GAMING Z690-PLUS D4
    - Gigabyte Tarjeta gráfica GeForce RTX 3060 Gaming OC 12 GB V2 LHR, GV-N3060GAMING OC-12GD V2, multicolor
    - Corsair Vengeance LPX CMK32GX4M2E3200C16 módulo de Memoria 32 GB DDR4 3200 MHz, Color negro
    - TP-Link Archer T6E - Tarjeta de Red Wi- Fi PCI Express, inalámbrico, de doble banda, AC 1300 (867 Mbps en 5 GHz, 400 Mbps en 2,4 GHz, sistema operati
    - Intel Core i7-12700KF 12th Generation Desktop Processor (Base Clock: 3.6GHz Turbo Boost: 5.0GHz, 6 Cores, LGA1700, RAM DDR4 and DDR5 up to 128GB) BX80
    - Corsair 4000D Airflow Chasis ATX Semitorre con Cristal Templado, Panel Frontal con Un Caudal de Aire Elevado, Panel Lateral de Cristal Templado, Dos V
    - Corsair iCUE SP120 RGB ELITE Kit de 3 Ventiladores RGB 120mm PWM con controlador iCUE Lightning Node CORE

El error se da siempre en el apagado (es aleatorio, a veces da y a veces no, pero siempre es en el apagado), a veces con pantallazo azul y a veces sin él. Cuando da el pantallazo azul pone PNC LIST CORRUPT o algo así. En cuanto al visor de logs, adjunto el error.

Nombre de registro:System
Origen: Microsoft-Windows-Kernel-Power
Fecha: 05/12/2022 15:57:17
Id. del evento:41
Categoría de la tarea:(63)
Nivel: Crítico
Palabras clave:(70368744177664),(2)
Usuario: SYSTEM
Equipo: DESKTOP-TFU1PB2
Descripción:
Se reinició el sistema sin apagarlo limpiamente primero. Este error puede producirse si el sistema dejó de responder, se bloqueó o se interrumpió el suministro eléctrico de forma inesperada.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>9</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2022-12-05T14:57:17.9445493Z" />
<EventRecordID>3427</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-TFU1PB2</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">6</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">3221225684</Data>
<Data Name="Checkpoint">16</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">2</Data>
<Data Name="CsEntryScenarioInstanceId">2</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
<Data Name="CsEntryScenarioInstanceIdV2">2</Data>
<Data Name="LongPowerButtonPressDetected">false</Data>
<Data Name="LidReliability">false</Data>
<Data Name="InputSuppressionState">0</Data>
<Data Name="PowerButtonSuppressionState">0</Data>
<Data Name="LidState">3</Data>
</EventData>
</Event>

Os agradecería muchísimo la ayuda porque no se ya por dónde tirar :S.

Un saludo
 

Adjuntos

  • error.png
    error.png
    41,9 KB · Visitas Hoy: 3
Última edición:

chupechanti

Le Gusta Ayudar
Amigo Del Foro .:VIP:.
Hola!

Ese error se puede deber o bien a un fallo de drivers o bien a un fallo de la memoria RAM (bien sea la propia memoria o el zócalo de la placa). Lo primero es saber si instalasteis todos los drivers descargándolos desde la página web del fabricante o si os falta alguno por instalar. Para saberlo puedes ir al administrador de dispositivos. Si alguno tiene un triángulo amarillo eso significa que ese componente tiene algún fallo.

Si eso está bien habría que probar a pasar un programa llamado memtest64 (https://www.techpowerup.com/memtest64/) para ver si da algún error de memoria.

Un saludo!
 


Nota: Ver precios en PC Componentes Click aquí
Nota 2: En comunidad la ayuda ha de ser reciproca, busca temas sin respuesta y participa

leviatan7

Miembro del Foro
Los drivers ya los hemos revisado en profundidad y también hemos ejecutado validaciones de la RAM y del SSD. Todo eso está OK. Me han comentado de desinstalar el iCue y también de cambiar la fuente por una de 850W. Si se os ocurre otra posibilidad, avisad por favor. Un saludo
 

Zooropa

.::Desde 2014::.
Amigo Del Foro .:VIP:.
La fuente con la que tienes es suficiente, otra cosa sería con una 3080

Para tema drivers, instala y revisa todas las actualizaciones con:
- Armoury Create (de Asus)
- Intel driver & support assistant

Aparte, que la BIOS esté actualizada también, que lo mismo trae una primera versión y ya van unas cuantas a día de hoy

La RAM si solo son 2 módulos, tienen que estar en 2 slots concretos, revisarlo también en el manual que están donde deben
 

leviatan7

Miembro del Foro
En el Armoury Create no me sale ningún driver importante desactualizado. En cuanto a Intel driver & support assistant, me sale que todo está bien. La BIOS también está actualizada a la última versión. El problema, por lo que intuimos, es de la RAM. Lo he tenido un día entero a 2100Mhz y todo bien. El día antes y el después a 3200Mhz, y pantallazos azules. La cuestión es que no tenemos claro cómo configurar lo de los perfiles XMP de forma que aprovechen los 3200Mhz de la RAM, pero sin generar los errores estos :S.

Ah y la RAM está colocada en los slots 2 y 4 si miras de izquierda a derecha.
 

Zooropa

.::Desde 2014::.
Amigo Del Foro .:VIP:.
Ok la RAM está bien posicionada

Yo tengo una tuf gaming pero B660, no sé si la BIOS cambiará mucho. El xmp en mi BIOS está nada más entrar, en el centro a la izquierda, simplemente un desplegable y se selecciona xmp, y ya se ajusta todo automáticamente. Guardar y reiniciar.

Osea que no hay que tocar nada por individual, no voltajes ni nada, en eso consiste en que el perfil hace todos los ajustes necesarios
 

leviatan7

Miembro del Foro
Buenas,

Nada, no hay manera. Le he puesto fuente de alimentación nueva de 850W y también RAM nueva compatible con la placa. Además, he ejecutado el limpiador de registros del CCleaner, el sfc scannow y nada, sigue saliendo el error. En administrador de dispositivos no hay nada en amarillo. Hemos actualizado 50 veces los drivers de Chipset y tal, pero nada, no hay manera. Ya no sé por dónde tirar. Cualquier ayuda es bienvenida
:(
.

Ah y Windows Update ya ha actualizado todo, incluido lo opcional.

Un saludo
 

leviatan7

Miembro del Foro
Por si a alguien le ayuda, después de cambiar la RAM, la fuente, el procesador, el sistema operativo y otras mil cosas, parece que el problema era el RGB Fusion (programa asociado a la gráfica de GygaBite). Fue desinstalarlo y, por ahora (más de 10 días), perfecto. Un saludo
 

Últimos mensajes

Arriba
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es . En calidad de Afiliado de Amazon, obtengo ingresos por las compras adscritas que cumplen los requisitos aplicables