Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

2 discos duros con distintos Gb/s en ASUS P8B75-M LX PLUS

rodrigo

Usuario
Hola.
Solicito un consejo, no tengo idea de hardware, paciencia por favor.

Mi placa madre es una ASUS P8B75-M LX PLUS.

Mi configuración original era con este disco duro:
GB0750C8047, SATA 1,5Gb/s 750GB

Ahora me compré este otro disco:
WDC WD5000AVVS-63ZWB0, SATA 3Gb/s 500GB

Vale decir, el segundo es más moderno que el primero, pero más pequeño. El sistema operativo sigue estando en el disco más antiguo.

Ahora, cada vez que enciendo el PC, no me reconoce el disco duro original, por lo tanto no carga el sistema operativo.
Al mirar la BIOS, reconoce sólo el disco más nuevo.
He hecho algunos cambios menores en la BIOS, siguiendo casos similares googleados (no recuerdo exactamente, pero creo que fue poner "always enabled" al parámetro CMS).

La única solución hasta ahora es desconectar ambos cables SATA y cambiarlos de posición.
Luego reinicio el PC y voy a la BIOS, donde ahora aparecen ambos discos, pero el de arranque es el nuevo (el que no tiene el sistema operativo). Entonces cambio la prioridad de los discos y reinicio.

El problema es que esto ocurre cada vez que prendo el computador, o sea mañana voy a tener que abrirlo, mover los cables a otra ranura y cambiar los parámetros de arranque.

Con su experiencia, ¿alguien conoce alguna solución, si es que existe? ¿O es que no pueden convivir en paz dos discos con distintos Gb/s?

Muchas gracias de antemano.
 

KY_WD

Representante de Western Digital
¡Hola rodrigo!

¿Cuando hiciste los cambios del BIOS, lo has ajustado a modo AHCI? Además, ¿cuáles tipos de cambios has hecho y estás seguro que el parámetro es CMS y no CSM? Debes verificar si hubiera que estar siempre "enabled".
Eso tiene relación con el modo del sistema /EFI o UEFI/ y la prioridad del arranque. Supongo que has ajustado que arrancara cada vez del disco duro viejo.
¿Probaste con otros cables de SATA/alimentación?
Por favor, ¡verifica si el SATA controller funciona correctamente!

Espero que eso te ayude.

KY_WD
 

rodrigo

Usuario
Me iluminaste, KY_WD, muchas gracias.
Intercambié los cables SATA completos (antes solo cambiaba la posición en que los unía a la placa) y ahora el disco que no reconoce es el otro.
O sea, voy a ir a la tienda a comprar un cable nuevo.

Como uno no tiene experiencia en estas cosas no prueba por lo más básico. Es que no sabía ni por donde empezar.

Muchas gracias, creo que el problema está resuelto.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba