Inicio Últimos Temas Consulta con Asesor Ver Consultas 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

La Torre se apaga de buenas a primeras

Ahslan

Facebook User
Buenas, primeramente dar la gracias a todos por atenderme y ayudarme.
Os voy a exponer mi problema desde el principio yo llegue de unas vacaciones y resulto que el ordenador ya no funcionaba, llevaba arrastrando un mal funcionamiento de Windows y tenía que formatear pero con el tema de las vacaciones preferí hacerlo a la vuelta. Resulta que las RAM me estaban dando conflicto y no dejaba que el pc arranque las cambie de posición y todo bien. Me dispongo a formatear el pc y preparo las unidades de disco y demas, se instala todo bien pero un disco Windows, pero si me dejo quitarle las particiones y formatear, obte por desconectarlo para que no me diera mas conflictos. Por último me dispongo a instalar todos los drivers programas y demas, todo bien, me pongo a jugar y antes de ayer de buenas a primeras el pc se apaga, y acto seguido se intenta encender y pasando 2 segundos se apaga otra vez lo desconecto de la red lo vuelvo a enchufar y funcionó. Pero ayer me volvió a pasar otra vez pero en este caso solo estaba navegando por internet pero esta vez solo se queda en ese reinicio de los 2 segundos y se enciende y a los 2 segundos se apaga aga lo que aga se queda así.

Mi conclusión es si es posible que la fuente este fallando o sea un problema de la placa o simplemente volver a instalar el Windows.

Estaría muy agradecido de que me dierais vuestra opinión.
 

Ayax

Miembro del Foro
Primero, revisa tu forma de expresarte y tu ortografía porque cuesta entender lo que dices. Segundo, tiene toda la pinta de ser fuente de alimentación más que otra cosa, podrías escribir el modelo de la fuente?
 

Ahslan

Facebook User
No suelo escribir mucho y me cuesta expresarme, lo siento.
La fuente es una tracens mars gaming mp 700
 

Ayax

Miembro del Foro
Mmm si no me equivoco Tacens es una mala marca de fuentes de alimentación, diría que es la fuente de alimentación lo que falla pero espera a que alguien más del foro de su opinión.
 

fer94

Usuario .::VIP::.
Mala calidad no, lo siguiente, un desastre, cambiala cuanto antes compañero
 

Carletto

Usuario Participativo
Puede ser la memoria. Haz un memtest. Y pasa el crystal disk info. Si todo va bien, haz una prueba de estrés.
 

Ahslan

Facebook User
El problema es que ahora no me enciende me sale la pantalla de la bios y se apaga y asi todo el rato
 

Carletto

Usuario Participativo
El problema es que ahora no me enciende me sale la pantalla de la bios y se apaga y asi todo el rato
Prueba con un sólo módulo de memoria.

Si tienes otra fuente también puedes probar cambiándola.

Pueden ser varias cosas. A mí esos síntomas me los dío con un módulo de memoria defectuoso.
 

Ahslan

Facebook User
En tal caso que fuente me recomendais?
tengo un I7 3770, asrock H77 pro4 , 16 gb corsair vengance blue 1600mh, gtx 970, 1 ssd y un hdd.
 

Carletto

Usuario Participativo
Última edición:

Ahslan

Facebook User
Gente confirmado es la fuente fuí a una tienda y probamos con otra fuente y si funciona todo.
Muchas gracias a todos
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba