Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

He montado un PC a piezas pero no se ve nada en la pantalla.

Hola muy buenas, hace poco me decidi por comprarme un pc a piezas y eso hice.

  • Antes de nada compré el microprocesador: AMD Athlon X4 860K 3.7Ghz
  • Despues la placa base: Asus A88XM Plus
  • Y aparte de que esa placa base ya tenga una grafica insertada, me compre una grafica para que tuviera mas potencia, la grafica es la siguiente: Sapphire Pulse Radeon RX 560 4GD5 4GB GDDR5
  • Cabe destacar que uso la fuente de alimentacion: Nox Urano SX 500W
La cosa es que una vez conectado todo, y bien conectado, no se ve absolutamente nada en la pantalla pero el ordenador inicia y no emite ningun pitido. Probe a usar una tarjeta grafica de un amigo (Nvidia GeForce GTX 745) y el ordenador funciona!!! Realmente no se que esta pasando y agradeceria muchisimo que me ayudarais por favor lo necesito y estoy muy impaciente por empezar a usarlo.
Muchas gracias.
Un saludo.
 

Ferrus

Super Humano.::VIP::.
Amigo Del Foro .:VIP:.
¿Has conectado el monitor a la RX o a la integrada?

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 

ask027

Usuario
Hola muy buenas, hace poco me decidi por comprarme un pc a piezas y eso hice.

  • Antes de nada compré el microprocesador: AMD Athlon X4 860K 3.7Ghz
  • Despues la placa base: Asus A88XM Plus
  • Y aparte de que esa placa base ya tenga una grafica insertada, me compre una grafica para que tuviera mas potencia, la grafica es la siguiente: Sapphire Pulse Radeon RX 560 4GD5 4GB GDDR5
  • Cabe destacar que uso la fuente de alimentacion: Nox Urano SX 500W
La cosa es que una vez conectado todo, y bien conectado, no se ve absolutamente nada en la pantalla pero el ordenador inicia y no emite ningun pitido. Probe a usar una tarjeta grafica de un amigo (Nvidia GeForce GTX 745) y el ordenador funciona!!! Realmente no se que esta pasando y agradeceria muchisimo que me ayudarais por favor lo necesito y estoy muy impaciente por empezar a usarlo.
Muchas gracias.
Un saludo.
Buenas,
yo tengo el mismo procesador y placa base. Cuidado, ese procesador x4 860k NO viene con gráfica integrada, hay que ponérsela...
Yo tengo puesta una GTX 960 y va genial. Si dices que la GTX 745 te va bien, Igual debes echarle un vistazo a esa Radeon RX y ver si es compatible con esa fuente de alimentación, ya que puede que no sea suficiente...

Un saludo


Enviado desde mi MI MAX 2 mediante Tapatalk
 

piratacrimson

Usuario Participativo
Hola si a probado la gráfica del amigo y funciona,la targeta grafica Radeon esta averiada pruebela en el PC de su amigo saludos comente
 
¿Has conectado el monitor a la RX o a la integrada?

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
Hola, si, probe con las 2 la integrada y la RX, las dos con hdmi y no se veia nada.


Enviado desde mi MI MAX 2 mediante Tapatalk[/QUOTE]
Buenas,
yo tengo el mismo procesador y placa base. Cuidado, ese procesador x4 860k NO viene con gráfica integrada, hay que ponérsela...
Yo tengo puesta una GTX 960 y va genial. Si dices que la GTX 745 te va bien, Igual debes echarle un vistazo a esa Radeon RX y ver si es compatible con esa fuente de alimentación, ya que puede que no sea suficiente...

Un saludo


Enviado desde mi MI MAX 2 mediante Tapatalk
Hola, el procesador no tiene grafica integrada pero con la tarjeta grafica deveria de funcionar no? He mirado cuanta potencia necesita lña grafica y necesita 500w que es justo lo que tiene mi fuente de alimentacion.
 

Menta

Experta en Accesorios PC, Moviles y Tablets
Miembro del equipo
Asesoramiento Oficial
Personalmente miraría de cambiar la fuente de alimentación, las NOX urano no son de gran calidad, y aunque diga que tiene 500w realmente tienen muchos menos, si ademas la fuente tiene unos años es muy posible que no de la energía necesaria para alimentar a la nueva gráfica.
 

ask027

Usuario
Hola, si, probe con las 2 la integrada y la RX, las dos con hdmi y no se veia nada.


Enviado desde mi MI MAX 2 mediante Tapatalk

Hola, el procesador no tiene grafica integrada pero con la tarjeta grafica deveria de funcionar no? He mirado cuanta potencia necesita lña grafica y necesita 500w que es justo lo que tiene mi fuente de alimentacion.[/QUOTE]Ok, Sabes que la gráfica consume 500w. Pero has verificado cuanto es el consumo específico del procesador? Lo digo porque el consumo total del conjunto puede ser >500W
Un saludo

Enviado desde mi MI MAX 2 mediante Tapatalk
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba