Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

gráfica Radeon rx590 - error default radeon wattman

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
compré en pccomponentes un pc hace un mes, y al principio no me detectaba el displayport, empecé con ello, y me salió un problema que dice "Default Radeon WattMan settings have been restores due to an unexpected system failure."
desde pccomponentes me dicen de formatear, pero es algo inviable, el pc es nuevo y tengo instalados unos programas de gestión que cada vez que los instalo tengo que pasar por caja (una forma de mantenimiento y actualización), así que me dan como alternativa esta respuesta
usar algún software de borrado de drivers, como el antiguo driver sweeper, y una vez queden eliminados instálalos de nuevo. A fin de cuentas es similar a reinstalar W10.

Entiendo que se solucionará o tiene la gráfica un problema?
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
al final desconozco porqué y con poco más de un mes he tenido que formatear, añadido al mensaje anterior , me salió pantallazo azul con el mensaje windows\system32\logfiles\Srt\SrtTrail.txt y no había forma ni de restaurar punto, ni de nada, una vez formateado el pc funciona normal, pero como no me gusta descargar cosas sin conocimiento, debo instalar los drivers de placa, procesador, gráfica, etc...
tengo un ryzen 7 2700, placa msi mortar titanium, gráfica shappire radeon rx590, o se supone se instalan solos?
gracias
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
ayuda por favor, aborrecido de ver el mensaje de "Default Radeon WattMan settings have been restores due to an unexpected system failure ", siguiendo las instrucciones de donde compré el pc, formateo, me cargo programas de gestión que tengo que volver a instalar pasando por caja (mantenimiento) y resulta que ahora mismo vuelve a salirme el mensaje, ¿cual es el motivo de este mensaje que no se soluciona formateando?, ¿la gráfica?
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
tengo un ryzen 7 2700, placa msi mortar titanium, gráfica shappire radeon rx590, o se supone se instalan solos?
Teóricamente Windows 10 baja los drivers que necesites, aunque puedes bajarte algunos más recientes desde la web del fabricante de la gráfica y de la placa base.

Para eliminar los drivers antiguos de la gráfica, el mejor programa es el DDU: https://www.guru3d.com/files-get/display-driver-uninstaller-download,1.html

Pantallazo azul suele ser la memoria mal colocada o mal configurada. Mira a ver a que velocidad te va, lo ideal es que vaya a 2666 o a más y que esté activado el dual channel. Los Ryzen funcionan mejor así.

Si tienes ese problema con el software que te obliga a pagar cada ve que reinstalas, lo que has de hacer, es una vez que lo instalas crea una copia de seguridad (una imagen del sistema completa) y no un punto de restauración. Normalmente lo aconsejable es hacer esa copia en un disco duro aparte, si es externo mejor.

Yo no descartaría un problema del instalador de Windows ¿Donde lo has conseguido dicho instalador? ¿Usas Windows 10?


Pásame la lista entera de lo que lleva tu PC para que la analice y pueda pensar mejor en soluciones.
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
gracias por tu ayuda, lo primero, uso windows 10, compré la licencia en amazon, pero de estas de 10€, las memorias 2x8gb, en la bios veo que uname pone a 2933mhz y la otra a 3200 mhz, pero a las mismas latencias, aunque no entiendo mucho y no sé si es la velocidad real a la que van, por otro lado dices de los drivers antiguos, si he formateado y ha vuelto a salir el problema , el pc me montaron en pccomponentes, y del mensaje de "default Radeon ......." descartas problema de la gráfica?
gracias
 
Última edición:

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
Teóricamente Windows 10 baja los drivers que necesites, aunque puedes bajarte algunos más recientes desde la web del fabricante de la gráfica y de la placa base.

Para eliminar los drivers antiguos de la gráfica, el mejor programa es el DDU: https://www.guru3d.com/files-get/display-driver-uninstaller-download,1.html

Pantallazo azul suele ser la memoria mal colocada o mal configurada. Mira a ver a que velocidad te va, lo ideal es que vaya a 2666 o a más y que esté activado el dual channel. Los Ryzen funcionan mejor así.

Si tienes ese problema con el software que te obliga a pagar cada ve que reinstalas, lo que has de hacer, es una vez que lo instalas crea una copia de seguridad (una imagen del sistema completa) y no un punto de restauración. Normalmente lo aconsejable es hacer esa copia en un disco duro aparte, si es externo mejor.

Yo no descartaría un problema del instalador de Windows ¿Donde lo has conseguido dicho instalador? ¿Usas Windows 10?


Pásame la lista entera de lo que lleva tu PC para que la analice y pueda pensar mejor en soluciones.
características o componentes de mi pc

Procesador AMD Ryzen 7 2700 4.1 Ghz
Sapphire RX 590 Nitro+ Radeon RX 590 8 GB GDDR5
Corsair Vengeance RGB Pro DDR4 3200 PC4-25600 16GB 2x8GB CL16
Samsung SSD 970 EVO NVMe M.2 250 GB
WD Blue 3D Nand SSD SATA 1TB
MSI B450M Mortar Titanium
Thermaltake Level 20 MT ARGB Cristal Templado USB 3.0 Negra

he pasado el DDU y un test de diagnóstico de memoria de windows, que dice no hay fallo, en aplicación CPUZ veo que está dual channel (no puedo sacar pantallazos de dicha información)
 
Última edición:

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
gracias por tu ayuda, lo primero, uso windows 10, compré la licencia en amazon, pero de estas de 10€
Ok, perfecto. La licencia no ha de dar problemas, pero aveces ocurre que al bajarnos el instalador por alguna razón se puede corromper, ya sea por la calidad del soporte en el cual lo hemos puesto o por otra causa.
En estos casos conviene crear otro instalador en otro pendrive diferente por despejar posibilidades.

las memorias 2x8gb, en la bios veo que uname pone a 2933mhz y la otra a 3200 mhz, pero a las mismas latencias, aunque no entiendo mucho y no sé si es la velocidad real a la que van, por otro lado dices de los drivers antiguos, si he formateado y ha vuelto a salir el problema
Prueba el programa Speecy y dime que velocidad de ram te indica. (si indica 1490 o más esta bien, ya que lo que muestra es la velocidad pro canal que hay que multiplicarla por dos)

he pasado el DDU y un test de diagnóstico de memoria de windows, que dice no hay fallo, en aplicación CPUZ veo que está dual channel (no puedo sacar pantallazos de dicha información)
Desde Windows puedes sacar pantallazos con el programa LightShot (que es el más usado). En caso que por alguna razón quieras pasarme alguna pantalla y no puedas, puedes hacer fotos con el móvil, este foro admite publicar fotos desde el móvil. Si pasarlas del móvil al post te resulta complicado, puedes pasarlas del móvil al escritorio del PC y del PC las arrastras al post.

descartas problema de la gráfica
No creo que sea un problema directo de la gráfica. Pero es dificil descartar algo a distancia a menos que te haga muchas preguntas para intentar despejar "x".

Doy por hecho que la gráfica está alimentada de forma externa ¿Es así?

¿Que fuente tienes?
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
Ok, perfecto. La licencia no ha de dar problemas, pero aveces ocurre que al bajarnos el instalador por alguna razón se puede corromper, ya sea por la calidad del soporte en el cual lo hemos puesto o por otra causa.
En estos casos conviene crear otro instalador en otro pendrive diferente por despejar posibilidades.


Prueba el programa Speecy y dime que velocidad de ram te indica. (si indica 1490 o más esta bien, ya que lo que muestra es la velocidad pro canal que hay que multiplicarla por dos)


Desde Windows puedes sacar pantallazos con el programa LightShot (que es el más usado). En caso que por alguna razón quieras pasarme alguna pantalla y no puedas, puedes hacer fotos con el móvil, este foro admite publicar fotos desde el móvil. Si pasarlas del móvil al post te resulta complicado, puedes pasarlas del móvil al escritorio del PC y del PC las arrastras al post.


No creo que sea un problema directo de la gráfica. Pero es dificil descartar algo a distancia a menos que te haga muchas preguntas para intentar despejar "x".

Doy por hecho que la gráfica está alimentada de forma externa ¿Es así?

¿Que fuente tienes?
Hola de nuevo y gracias por tu ayuda, la fuente es una Nox Urano VX 750W 80+ Bronze , con el Speecy no veo donde muestra la velocidad de la RAM y alimentación de la gráfica?, ni idea.
1316
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
joder acabo de apagar el pc para ver si las memorias estaban bien sujetas, y otras cosillas, encendido y lo primero el mensaje de nuevo "Default Radeon WattMan settings have been restores due to an unexpected system failure."
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
¿Has enchufado cables de electricidad de la fuente en la tarjeta gráfica? Imagino que sí porque si los de PC componentes lo han montado es imposible que se hayan olvidado de eso.

Esa fuente no es muy buena (no es recomendada por mi), es gama baja, no va de acorde con el equipo y esto puede causar inestabilidad o que algo falle, espero que no esté dando fallos de suministros a la gráfica.

Es muy raro que no te salga la frecuencia en el speccy.


Prueba de instalar todos los drivers de la placa base desde su web oficial (así los tendrás actualizados y habrá menos problemas):


Cuando tengas todo instalado, pruebas a ver que tal va, si sigue fallando entonces instalas los actualizados de la gráfica:


Saludos y suerte
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
¿Has enchufado cables de electricidad de la fuente en la tarjeta gráfica? Imagino que sí porque si los de PC componentes lo han montado es imposible que se hayan olvidado de eso.

Esa fuente no es muy buena (no es recomendada por mi), es gama baja, no va de acorde con el equipo y esto puede causar inestabilidad o que algo falle, espero que no esté dando fallos de suministros a la gráfica.

Es muy raro que no te salga la frecuencia en el speccy.


Prueba de instalar todos los drivers de la placa base desde su web oficial (así los tendrás actualizados y habrá menos problemas):


Cuando tengas todo instalado, pruebas a ver que tal va, si sigue fallando entonces instalas los actualizados de la gráfica:


Saludos y suerte
sobre las memorias, a ver si esto te vale, no se que valores son los buenos¡¡
1317
 
Última edición:

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
¿Has enchufado cables de electricidad de la fuente en la tarjeta gráfica? Imagino que sí porque si los de PC componentes lo han montado es imposible que se hayan olvidado de eso.

Esa fuente no es muy buena (no es recomendada por mi), es gama baja, no va de acorde con el equipo y esto puede causar inestabilidad o que algo falle, espero que no esté dando fallos de suministros a la gráfica.

Es muy raro que no te salga la frecuencia en el speccy.


Prueba de instalar todos los drivers de la placa base desde su web oficial (así los tendrás actualizados y habrá menos problemas):


Cuando tengas todo instalado, pruebas a ver que tal va, si sigue fallando entonces instalas los actualizados de la gráfica:


Saludos y suerte
Hola de nuevo, tiene pelotas la cosa, devuelvo el pc a pccomponentes, les insisto en el fallo, lo tienen en revisión, cambian la gráfica y me lo devuelven, la segunda vez que lo enciendo el mensaje del fallo, de nuevo, les insistí en la fuente, pero dijeron que valía perfectamente para ese equipo, tampoco se que pruebas han podido hacer porque les envié el equipo y no había quitado el PIN de acceso, con lo cual el pc no ha terminado de cargarse y no han podido ver el mensaje.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Madre mía, estos de PC componentes...

Los valores de la ram están bien. ¿Ya te han devuelto el PC?
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
Madre mía, estos de PC componentes...

Los valores de la ram están bien. ¿Ya te han devuelto el PC?
me preocupa que veo un hilo donde este fallo parece insolucionable, y el pc lo uso para trabajar, así que ir y venir, no puede ser, mañana me llama un técnico, pero supongo que otra vez de vuelta, no sé que plantearles pero el pc me urge muchísimo, si solicitar la devolución de todo y montar un intel, con prisas tampoco se puede configurar algo bien, y este conjunto ryzen 7 2700 me salió bastante bien (1200€)


 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Es una lástima que pidiéndolo montado en PC componentes, que debería de venir 100% configurado, teteado y todo comprobado (como dicen ellos) tengas que pasar por esto.

¿Has seguido todos las pautas que da el chico de AMD en ese foro?, en caso afirmativo ¿Has notado alguna mejora?


Yo les pediría la devolución del dinero, para mi no es aceptable que envíen un PC en esas condiciones, de hecho voy a reescribir el mensaje de bienvenida y mensajes en los que la gente rellena una plantilla para pedirme un PC, para recomendar encarecidamente Amazon y montar en tienda de barrio o por uno mismo.
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
Es una lástima que pidiéndolo montado en PC componentes, que debería de venir 100% configurado, teteado y todo comprobado (como dicen ellos) tengas que pasar por esto.

¿Has seguido todos las pautas que da el chico de AMD en ese foro?, en caso afirmativo ¿Has notado alguna mejora?


Yo les pediría la devolución del dinero, para mi no es aceptable que envíen un PC en esas condiciones, de hecho voy a reescribir el mensaje de bienvenida y mensajes en los que la gente rellena una plantilla para pedirme un PC, para recomendar encarecidamente Amazon y montar en tienda de barrio o por uno mismo.
es un tema complicado y como paso de andar enviando el pc, les he dicho que quería cambiar por intel, nvidia, me ha dicho que con cambiar la gráfica a una nvidia en vez de una radeon, ya no saldría ese mensaje, asi que eso haré, también achacaban a fallos de windows y que formateando¡¡¡ l, les he dicho que he formateado 2 veces y nada.
 

smarty

Administrator
Miembro del equipo
Asesoramiento Oficial
Genial, me voy a a puntar la gráfica que te ha dado el fallo para tenerla en cuenta.

Ve contándonos como evoluciona este incidente a ver como acaba.
 

rober69

Miembro del Foro
Amigo Del Foro .:VIP:.
Genial, me voy a a puntar la gráfica que te ha dado el fallo para tenerla en cuenta.

Ve contándonos como evoluciona este incidente a ver como acaba.
es la shappire radeon nitro+ rx590, ya de vuelta el pc me la cambiaron por otra igual pero edicion especial y seguía el fallo.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba