Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno

Fallo Raid 0 Samsung SSD

slayer2

Usuario
Tengo dos discos SATA 3 SSD Samsung Evo 850 de 500GB y otros dos discos normales SATA 2 WDC de 500GB


Este problema es muy extraño pues no encuentro nada en internet y no tiene sentido.
Cuando configuro el RAID en la bios tanto de los discos Samsung como los WDC todo funciona perfectamente.
Instalo Windows en el Raid Samsung y todo bien.
El problema viene como haga cualquier cambio en la bios, es igual el cambio que sea, ya puedo cambiar la hora, la velocidad de los ventiladores, actualizar la bios lo que sea el cambio mínimo y mas tonto de esta aunque no tenga nada que ver con los discos, falla el raid de los SSD Samsung y no me queda de otra que deshacer el raid y volverlo hacer. "lo que incluye instalar de nuevo Windows"
Mientras mantenga la bios siempre igual sin guardar nada no hay problema, pero si entro en la bios y no hago cambio ninguno pero le doy a la opcion de guardar y reiniciar ya el raid samsun da error.
Los discos funcionan pues he probado en mi pc viejo que solo tiene SATA 2 y el raid funciona sin problemas también es una placa base ASUS.
El fallo es al entrar en la bios y darle a guardar aunque en realidad le de a guardar y no haya cambiado nada pero solo por darle a guardar en el siguiente reinicio ya el raid falla.
El raid de los WDC funciona perfectamente sin problemas.
La bios de mi placa es la ultima, he probado con la versión anterior y pasa igual. Mi placa base tiene dos BIOS puedo iniciar con la Bios que quiera dándole a un boton de la placa, y en estas se pueden instalar versiones diferentes y cada una puede tener su propia configuración, si configuro el raid en los samusng y paso de una bios a otra también sale fallo del raid de los samsung aunque luego vuelva a la misma bios en la que los configure, los WDC permanece siempre bien.




Mi PC:
Asus Rampage extreme V u3.1
Discos Samsung Evo 850 (están actualizados con el Samsung magican)
Bios 8001
Windows 10 64 Bits
 
Última edición:

R2D2_WD

Representante de Western Digital
Hola Slayer2,

Has probado qué pasa al formar el RAID con los SSD, pero no conectar los discos de WD o no conectar los discos duros en RAID? También falla el RAID? De verdad es un problema extrañó y parece que se trate de problema de la placa. Cambiar diferentes versiones de BIOS fue buena decisión. Estoy de acuerdo que es muy poco probable que sea fallo de los SSDs. La placa tiene garantía? Yo lo comentaría esto con el soporte técnico del fabricante de la placa porque podría haber algo específico para el modelo. Por favor, dime si hay progreso!

Saludos
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba