Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

El ordenador se apaga al iniciar juegos 3D. GTX660 2GB GDDR5

DavidMarbella

Facebook User
Hola,tengo un problema que me trae de cabeza. Tengo una tarjeta Nvidia Gtx660 2Gb DDR5,desde hace unos días tengo el siguiente problema que paso a detallar.

Cuando ejecuto algún juego, por ejemplo F1 2013,F1 2014 o Call Of Duty Ghosts, de repente y casi sin haber empezado a jugar la pantalla se va a negro,es como si entrara en modo suspensión del tirón. El teclado deja de funcionar,y el ratón también deja de funcionar (supongo que el ordenador deja de suministrar corriente por los USB).
También el botón de RESET de la torre deja de funcionar, y si dejo presionado el botón POWER para apagar tampoco hace nada,tengo que apagar la torre desde el interruptor trasero de la fuente.

He intentado muchas cosas que he ido leyendo por ahí, como desinstalar los drivers de la tarjeta e instalar una revisión anterior,he probado muchas revisiones anteriores y todas me han dado el mismo resultado.
He formateado los discos duros,vuelto a instalar todo de nuevo (W7 64b),y nada,el problema persiste.
Hasta he cambiado la fuente por si estuviese fallando el voltaje,pero no,mismo resultado.
Las temperaturas están descartadas,(medidas en SpeedFan la GPU no ha pasado de 50º la vez que mas),es que casi no le da tiempo a calentarse...:eek:

La configuración de mi pc es la siguiente :

AMD FX8320 3.5Ghz
4GB Ram en 2 modulos 1600
Nvidia GTX660 Oc 2GB GDDR5
Disco Duro Sata2 Seagate 500GB + Externo 1TB usb3

Alguien podría orientarme? Que es lo que puede estar pasando? A lo mejor he pasado algo por alto,pero creo que no me queda mas por hacer. Agradecería comentarios, gracias.

Os dejo un vídeo en el que podéis ver lo que os explico.

https://www.dropbox.com/s/10xczgx5tyf71uk/VID_20141115_024305584.mp4?dl=0
 

DavidMarbella

Facebook User
La ram son 2x2,en total 4GB,pero es que hasta hace unos días ha estado funcionando perfectamente todo...
Hasta el cod ghost que pide minimo 6GB ,me avisaba que la RAM podría hacer que el juego no funcionase correctamente,pero iba perfecto en "medio".
Ademas me lo hace en casi todos los juegos.
 

alvaro10

Super Humano .::VIP::.
Amigo Del Foro .:VIP:.
Compra/Venta Fiable (Verificado)
No creo que porque tengas solo 4gb de ram se te tenga que apagar. Has mirado temperaturas del procesador?
 

alvaro10

Super Humano .::VIP::.
Amigo Del Foro .:VIP:.
Compra/Venta Fiable (Verificado)
El pc antes iba bien? quiero decir, que no lo has montado ahora ni has cambiado la gráfica? Que fuente tienes exactamente? Marca y modelo
 

DavidMarbella

Facebook User
El pc antes iba bien? quiero decir, que no lo has montado ahora ni has cambiado la gráfica? Que fuente tienes exactamente? Marca y modelo
El PC iba bien antes,nada se ha tocado,no se ha cambiado nada...
La fuente es una NOX Urano AT-600P12P , con doble rail 12v y la otra una media magic de 600w que me dejaron (la que está puesta es la Nox).

http://i.ebayimg.com/00/s/MTYwMFgxMTI5/z/8~AAAOSwmUdUYVEy/$_57.JPG

PD; de echo estoy escribiendo desde el ordenador,es decir va bien,hasta que ejecuto un juego
 
Última edición:

alvaro10

Super Humano .::VIP::.
Amigo Del Foro .:VIP:.
Compra/Venta Fiable (Verificado)
Es raro si, con ambas fuentes debe tirar bien, espero que encuentres la solucion, a mi se me acabaron las ideas:(
 

DavidMarbella

Facebook User
Gracias Alvaro,de momento no he encontrado solución. No se si la gráfica estará mal,es posible? , la gráfica no tiene mas de 6 meses.. Hay algún programa o benchmark para testearla?
 

alvaro10

Super Humano .::VIP::.
Amigo Del Foro .:VIP:.
Compra/Venta Fiable (Verificado)
Si hay, pero no llegara acabarlos, pasara como con los juegos...

Yo en tu situacion probaria la grafica en otro pc de un amigo o algo, asi se puede saber si es de grafica, o de otra cosa.

Tambien puedes pinchar la grafica en otro pci de la placa.. quien sabe..
 

DavidMarbella

Facebook User
Si hay, pero no llegara acabarlos, pasara como con los juegos...

Yo en tu situacion probaria la grafica en otro pc de un amigo o algo, asi se puede saber si es de grafica, o de otra cosa.

Tambien puedes pinchar la grafica en otro pci de la placa.. quien sabe..
Mi placa base es esta: http://www.asrock.com/mb/AMD/980DE3U3S3/index.la.asp , solo tiene un puerto pci-e 2.0 x16 . no puedo pinchar la placa en otro pci.. :(
Como bien dices he intentado pasarle algun test de GPU pero no,casi ni empieza a hacerlos y me hace lo mismo que con los juegos.
Vere a ver si puedo probarla en algun pc de algun colega...:confused:
 

DavidMarbella

Facebook User
Bueno,despues de un tiempo liado,hoy he podido probar la grafica en el ordenador de un colega,y funciona perfectamente, cero apagados.
He probado con dos fuentes diferentes pero de la misma potencia (600w) y con ambas hace lo mismo,se apaga (en mi pc),en el ordenador del colega tiene puesta una fuente de 750w. Creo que me va a tocar cambiar fuente,no? Tiene toda la pinta.
 

Menta

Experta en Accesorios PC, Moviles y Tablets
Miembro del equipo
Asesoramiento Oficial
Si el ordenador se apaga al poner los juegos tiene pinta a que sea fuente de alimentación, el ordenador en uso normal va bien porque no llega al tope de consumo (y por eso no te da apagón ahí) y al pedirle mas potencia al iniciar un juego no lo soporta y se apaga.

Personalmente creo que probaría con una fuente de buena calidad.

Con una Tacens Radix VI 650W - Fuente de alimentación (650 W, 200 - 240 V, 47 - 63 Hz, 140 mm, Activo, 20+4 pin ATX) o bien una Tacens VALEO V 700W - Fuente de alimentación (700 W, 50 Hz, reducción de ruido), gris te debería de bastar.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba