Zumbido altavoces

Tema en 'Averías y Problemas Técnicos' iniciado por Malena, 29 Sep 2015.

  1. Malena

    Malena New Member

    Registrado:
    29 Sep 2015
    Mensajes:
    2
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Granada
    [SUB]Hola! :)
    A ver si podéis ayudarme con mi problemilla: yo tengo un PC y lo tenía con mis altavoces, los cuales funcionaban perfectamente. De repente, y sin motivo aparente (el único cambio así importante es que he actualizado a Windows 10, aunque no creo que tenga nada que ver...) el sonido sale bien pero, a menudo, suena un zumbido / crujidos como entrecortados. En plan no es un sonido constante, sino crujidos y zumbidos sueltos pero molestos.
    Pensé que se me habían estropeado los altavoces y me compré otros, ya de paso mejores. Pero el problema continúa exactamente igual!!
    Se os ocurre qué puede ser? :(

    Muchas gracias![/SUB]
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Menta

    Menta Experta en Accesorios PC, Moviles y Tablets Miembro del equipo Asesoramiento Oficial

    Registrado:
    11 Feb 2013
    Mensajes:
    9.966
    Me Gusta recibidos:
    4.450
    Puntos:
    2.113
    Ubicación:
    España
    Es posible que al cambiar a windows 10, no tengas el driver de sonido, mira si se han bajado todas las actualizaciones y sino busca en la web de tu placa base el driver de sonido compatible con windows 10.
     
    A Malena le gusta esto.
  3. raulluar55

    raulluar55 New Member

    Registrado:
    4 Sep 2015
    Mensajes:
    70
    Me Gusta recibidos:
    13
    Puntos:
    0
    Ubicación:
    Tarragona
    Comprueba que tengas los drivers bien puestos, no pongas el bluetooth cerca de los altavoces, y no hay mucho mas que decirte
     
    A Malena le gusta esto.
  4. Malena

    Malena New Member

    Registrado:
    29 Sep 2015
    Mensajes:
    2
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Granada
    Solucionado!!! Siii era lo d los drivers. Muchisimas gracias :)
     
    A Menta le gusta esto.

Compartir esta página