Unidad de CD/DVD de laptop HP Pavilion DV4 no lee los discos

Tema en 'Averías y Problemas Técnicos' iniciado por gcrscott, 23 Jun 2014.

  1. gcrscott

    gcrscott New Member

    Registrado:
    23 Jun 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Morelia
    La unidad de CD/DVD de una laptop HP Pavilion DV4 no lee los discos, ya sea DVD o CD no los lee.
    La computadora esta recien formateada y con todos los controladores, el problema venia desde antes de la formateada, de hecho solo se formateo para ver si era algun problema relacionado con el sistema.

    Al insertar el disco pareciera que va a empezar a leerlo pero repentinamente deja de prender el foco/led de la unidad y ya no hace nada.
    La unidad es removible, es decir, la puedo sacar moviendo un boton. Ya la cambie por otra y sigue con el mismo problema.

    La computadora tiene instalado Windows 7 ultimate. En el administrador de dispositivos no muestra ningún problema, en Mi PC/Equipo tampoco, la unidad aparece normal, incluso al darle clic abre la puerta de la unidad para cargar el CD.

    El gran problema es que no lee los discos, ni la unidad original ni la otra que le intercambie y que estoy casi completamente seguro que funciona correctamente en su computadora original que de hecho es igual.

    Me podrían ayudar??
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Pues parece raro

    No te puedo decir mas que si no es el software y la lectora la has cambiado con el mismo resultado solo me queda la placa/conexion entre esta y la placa base ..

    Prueba a abrirlo y limpiar los conectores ( si es tarjeta) o cambiar el cable
    Parece raro que la reconozca pero no sea capaz de leer ,es como si el cable/pin encargado de leer los datos fallara aunque el resto funcione bien....

    Puedes limpiar los conectores con alcohol isopropilico o dando una ligera pasada con una goma de borrar (de las que borran boli) pero sin hacer el burro
     
    A Menta y gcrscott les gusta esto.
  3. gcrscott

    gcrscott New Member

    Registrado:
    23 Jun 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Morelia
    Gracias por tu respuesta, intentare limpiar los conectores y revisar cables
     
  4. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Prueba a conectarte usando otro cable SATA distinto y otro SLOT SATA de tu PLACA y descartamos que falle ese SLOT en concreto.
     
    A gcrscott le gusta esto.

Compartir esta página