Un error impide actualizar mi tarjeta gráfica (?)

Tema en 'Informática, Dudas y Offtopic' iniciado por ElKiko, 14 May 2015.

  1. ElKiko

    ElKiko New Member

    Registrado:
    12 Feb 2015
    Mensajes:
    21
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Hola amigos,


    Necesito actualizar la versión de mi Gráfica para que funcione de manera un poco más óptima. He accesado a la página de NVIDIA y en la pestaña "Productos soportados" incluye claramente el modelo de mi tarjeta: NVIDIA Geforce 8400M GT. El problemilla se presenta durante el intento de llevar a cabo la actualización ...me genera el siguiente error:


    "Este controlador de gráficos no pudo encontrar hardware gráfico compatible" :(


    Agradecería mucho cualquier aclaración ....


    Gracias y un saludo.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    399
    Me Gusta recibidos:
    208
    Puntos:
    43
    Ubicación:
    Madrid
    El problema es que el ordenador no está detectando que tengas una tarjeta Nvidia compatible con el hardware que te has bajado, mira ve a Inicio y busca en lo que te sale "Administrador de dispositivos", cuando se te abra verás el nombre de tu PC y justo debajo Adaptadores de pantalla, abre la pestaña y dime qué adaptadores ves, deberías encontrar ahí Nvidia Geforce 8400M o algo así, si no no te la está detectando. Es posible que veas dos. Pasa screenshot si quieres y lo miramos mejor.
     
    A ElKiko y Menta les gusta esto.
  3. ElKiko

    ElKiko New Member

    Registrado:
    12 Feb 2015
    Mensajes:
    21
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Primero de todo quiero darte las mil gracias, amigo Krashdiez.

    Adjunto una captura de pantalla:

    http://i.imgur.com/xf9ykfY.jpg

    Gracias y un saludo.
     
  4. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    399
    Me Gusta recibidos:
    208
    Puntos:
    43
    Ubicación:
    Madrid
    Entonces sí que detecta la gráfica, imagino que es un portátil y que la serie del producto que has escogido en la página de Nvidia es GeForce 8M Series (Notebooks), ¿verdad?

    Escanea el sistema en esta página http://www.nvidia.es/Download/Scan.aspx?lang=es y te detectará el driver, si te pide instalar java descárgalo y lo instalas, y vuelves a ejecutar el escáner de la página. Fíjate que arriba el navegador no bloquee el complemento (java) y si es así dale click al botón y lo permites para Nvidia.

    Te detectará la GPU, la versión, y te dirá qué acción deberías hacer si no está actualizado.

    Ya nos dices, suerte.
     
    A Menta y ElKiko les gusta esto.
  5. ElKiko

    ElKiko New Member

    Registrado:
    12 Feb 2015
    Mensajes:
    21
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Gracias una vez más, amigo Krash.

    He aplicado la receta que mencionas .....(cosa que te agradezco), y te adjunto una nueva captura de pantalla:

    http://i.imgur.com/MWoR8JE.jpg

    Pero una vez completado la descarga ......me vuelve a generar el mismo error.

    PD. Efectivamente es un portátil Sony VAIO VGN-FZ31M.

    Saludos.
     
  6. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    399
    Me Gusta recibidos:
    208
    Puntos:
    43
    Ubicación:
    Madrid
    Efectivamente tienes los drivers desactualizados y debe de haber algún conflicto. Lo que haría sería desinstalar los drivers de Nvidia usando DDU (Display Driver Uninstaller), que te hará reiniciar en modo seguro y desde ahí desinstalas todo lo relacionado con Nvidia.

    Verás la pantalla en una resolución diferente al reiniciar. Después instalas desde cero el driver que te has bajado previamente (si ya lo tenías bajado mejor), no debería dar problemas si es el driver adecuado pues haces una instalación limpia. Prueba y me dices :)
     
    A ElKiko y Menta les gusta esto.
  7. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    399
    Me Gusta recibidos:
    208
    Puntos:
    43
    Ubicación:
    Madrid
    ¿Se solucionó?
     
    A ElKiko le gusta esto.
  8. ElKiko

    ElKiko New Member

    Registrado:
    12 Feb 2015
    Mensajes:
    21
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Acabo de volver de viaje. Le ruego me perdone el retraso en contestar amigo Krash.

    Valoro y agradezco tu apoyo ....he seguido los pasos que indicas pero nada: el mismo error. Al final lo que hice fue descargar el controlador ( versión 9.18.13.4144 ) de la siguiente web:

    http://www.driveridentifier.com/sca...EC13614/PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D

    ¡¡Y se instaló correctamente .....!! de momento funciona genial.

    A pesar de todo, mi curiosidad aumenta ....y no entiendo el problemilla que genera el de la página de Nvidia.

    Gracias por todo y un cordial saludo.
     
  9. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    399
    Me Gusta recibidos:
    208
    Puntos:
    43
    Ubicación:
    Madrid
    La verdad que es raro... Pero bueno si lo tienes ya funcionando bien es lo que importa. Me alegro :) un saludo


    Enviado desde mi iPhone utilizando Tapatalk
     

Compartir esta página