Temperatura CPU AMD FX-4170

Tema en 'Procesadores [CPU] y Disipadores' iniciado por ogard, 2 Oct 2013.

  1. ogard

    ogard New Member

    Registrado:
    2 Oct 2013
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Hola a todos,

    He montado un equipo hace unos 6 meses y ha estado funcionando sin problemas, y por eso no le había prestado atención a los valores de temperaturas.

    Ahora que le puesto algún juego he visto que sale una alerta de temperatura alta del procesador al pasar de los 65º. En reposo suele estar entre los 46-50º y no creo que sean normales.

    No le he hecho ningún tipo de overclock y tampoco he tocado los valores de la cpu, estando todo por defecto tal y como venía en la bios de la placa.

    El disipador que tiene es un Artic Cooling Freezer 13.

    ¿Puede estar algo mal configurado? Si necesitáis cualquier dato o valor de la bios, lo puedo consultar.

    Muchas gracias por vuestra ayuda de antemano
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. CoDEx

    CoDEx New Member

    Registrado:
    20 Ago 2013
    Mensajes:
    228
    Me Gusta recibidos:
    50
    Puntos:
    0
    Ubicación:
    Galicia
    Quizá tu problema venga de la pasta termica, esta bien aplicada ?
     
    A ogard le gusta esto.
  3. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.125
    Me Gusta recibidos:
    4.108
    Puntos:
    18.113
    Lo normal en estos casos es que el disipador se haya movido, deberías de quitarlo, limpiarle la pasta térmica vieja y ponerle una nueva. También puedes quitarlo y volver a ponerlo con la misma pasta (No toques la pasta con los dedos). aveces basta con volver a apretar los 4 anclajes.

    Ya que lo desmontas aprovecha para limpiar el disipador con cepillo de dientes o brocha mientras aspiras muy de cerca con un aspirador, limpia lo que puedas no hace falta todo, limpia también las aspas.

    Coloca un ventilador en la parte trasera del PC que saque el aire de dentro de la caja hacia afuera, eso suele mejorar el flujo de aire de forma notable.
     
    A ogard le gusta esto.
  4. ogard

    ogard New Member

    Registrado:
    2 Oct 2013
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    La pasta térmica es la que venía pre aplicada en el disipador, que si no me equivoco es la Artic MX4. Desmontaré la placa de todos modos y miraré si está bien acoplado el disipador.

    Sobre la ventilación de la caja, tiene bastante espacio dentro y lleva 2 ventiladores de 120mm: uno delante metiendo aire y otro detrás sacando el caliente. El disipador apunta hacia arriba donde la caja lleva rejillas para que salga el calor por la parte superior.
     
  5. ogard

    ogard New Member

    Registrado:
    2 Oct 2013
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Acabo de aplicar pasta térmica nueva Artic MX4 tras limpiar la antigua y nada más encender el equipo ya se sube a unos 55 grados.

    ¿Puede ser que el disipador esté muy apretado y se expanda demasiado la masilla?
     
  6. ogard

    ogard New Member

    Registrado:
    2 Oct 2013
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Nada, he vuelto a retocar la masilla y apretar menos el disipador y lo mismo.

    Nada más arrancar el ventilador de la cpu ya tiene que funcionar a unas 2000rpm.
     

Compartir esta página