Se reinicia y no puedo ni entrar en live cd

Tema en 'Averías y Problemas Técnicos' iniciado por rayaskapork, 25 Sep 2014.

  1. rayaskapork

    rayaskapork New Member

    Registrado:
    25 Sep 2014
    Mensajes:
    7
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Mexico
    Saludos.

    Tengo esta computadora:
    Desktop AsRock 775VM800
    Procesador Intel Pentium IV 3GHz
    Ram 1 GB DDR333
    No tiene acelerador de gráficos ni nada extra.

    El sistema instalado es Windows XP, prendo la computadora, sale la pantalla negra con el logo de Windows cargando y se reinicia. Si es que sale la pantalla de seleccionar entre iniciar Windows normalmente o la última configuración pasa esto:

    - Si elijo la de "Normalmente" sale una pantalla negra con el punto de inserción parpadeando en la esquina izquierda de arriba y ahí se queda.
    - Si elijo la de última configuración buena conocida sale la misma del punto de inserción pero solo por unos segundos y regresa a la pantalla de selección.
    - Si elijo el Modo Seguro sale el "winlogon.exe error" pero no puedo mover el mouse ni el teclado para seleccionar algo.

    Según investigué, el error está en el archivo explorer.exe y el winlogon.exe y en lugar de usar la reparación de Windows, se puede copiar dichos archivo de otro windows que funcione (ya los tengo) y reemplazarlos por los que fallan usando live cd de Linux.
    Pero...
    No funciona el lector de CD ni detecta un externo.
    Si intento usar live usb de Ubuntu aparece la pantalla negra donde están los errores de linux a alta velocidad (no me permite checarlos) y no se puede iniciar el live usb.
    Cambio el disco duro por uno vacío, luego pruebo con Lubuntu version, doy click en instalar y se reinicia o a veces no puedo mover el teclado.
    Y si le pongo en memtest, en aprox 20 minutos salieron mínimo 900mil errores sin exagerar.
    Si desconecto los dos discos duros sale lo mismo.

    En varias páginas vi que la temperatura promedio de cpu para esa mother board debe estar entre 71 y 79 °C, pero checando en la bios aparece 80°C y si le agrego otro ventilador conectado con cargador externo la temperatura baja muy lentamente hasta 76°.

    Además de esto, desarmé la computadora y la volví a armar según el instructivo y sigue la falla.
    ¿Se puede hacer alguna reparación de la RAM antes de optar por cambiarla por otra?
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Ferrus

    Ferrus Usuario .::VIP::.

    Registrado:
    13 Jun 2014
    Mensajes:
    2.963
    Me Gusta recibidos:
    1.063
    Puntos:
    113
    Ubicación:
    Jaén
    Si la ram está averiada (es lo q parece) no tiene arreglo. Si son varios módulos prueba a arrancar con uno solo y ve intercambiándolos también de sitio.
    Otra opción es q esté averiada la placa pero seria mas raro.

    Enviado desde algun sitio con patatalk
     
  3. rayaskapork

    rayaskapork New Member

    Registrado:
    25 Sep 2014
    Mensajes:
    7
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Mexico
    La mother está bien, estando trabajando en la bios no ha habido problemas.
    Solo tiene un módulo de ram, el cual es el que parece tener la falla. Aún no he investigado qué tipos de ram puede aceptar la mother para volver a intentarlo.
     
  4. Ferrus

    Ferrus Usuario .::VIP::.

    Registrado:
    13 Jun 2014
    Mensajes:
    2.963
    Me Gusta recibidos:
    1.063
    Puntos:
    113
    Ubicación:
    Jaén
    Lo realmente dificil va a se encontrar ese tipo de ram hoy en dia.

    Enviado desde algun sitio con patatalk
     

Compartir esta página