Se escuchan extraños zumbidos por los cascos

Tema en 'Averías y Problemas Técnicos' iniciado por sviatos, 14 Jul 2015.

  1. sviatos

    sviatos New Member

    Registrado:
    16 Feb 2015
    Mensajes:
    5
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    San Sebastian
    Saludos.

    Hace unos días adquirí un nuevo i5 4690k y una gigabyte z97 g1 sniper en pc componentes. Al llegarme las piezas a casa monte todo y vi que la placa estaba defectuosa ya que solo me dejaba meter una memoria ram. Visto esto procedí a devolver la placa y pedí una nueva que me llego hace un par de días. Aprovechando esto , también compre una fuente de alimentación tacens mars gaming vulcano y unas memorias ram kingsto hyperx savage 2400 ya que las anteriores rams y la fuente eran viejas.Cabe decir que lo único que conservo de mi anterior pc son el disco duro la caja y el lector de dvd y hasta ahora no me habían dado problemas.
    Bueno , llegados a este punto monte el pc con mucho cuidado de la electricidad estática y demás y al iniciarlo no hubo problema alguno , arranco a la perfección.
    Cuando me puse los cascos llego mi sorpresa ya que comencé a escuchar un ruido extraño de fondo. Es como una especie de sonido continuo que cuando hago scroll o muevo el mouse se escucha como una especie de pitido y cuando se hace mas uso del procesador el sonido suena como mas fuerte.Una manera de describir el sonido de fondo seria como "eléctrico". Cabe decir que en la placa que devolví ocurría exactamente lo mismo y pensé que seria cosa de la placa defectuosa.
    He googleado sobre esto y he intentado arreglarlo de muchas maneras:
    -He desactivado el line in de los dispositivos de sonido y audio e incluso he desactivado todos los dispositivos y el sonido seguía escuchándose aun con el volumen bajado.
    -He probado diferentes ratones , cascos teclados y demas sin resultados.
    -He probado a cambiar de cable de corriente del pc e incluso lo he intentado cambiar de enchufe sin resultado.
    -He quitado todos los cables que estaban cerca del socket del procesador sin resultado.
    -He movido de lugar el pc sin resultado.
    -He arrancado el pc solo con fuente placa y procesador y el ruido continuaba.

    Aqui os dejo las specs de mi pc :
    -Procesador intel core i5 4690k stock.
    -Placa base gigabyte sniper z97 g1 gaming
    -Fuente de alimentación tacens mars gaming vulcano 750w 80 plus silver
    -Ram kingston hyperx savage ddr3 2400hz cl11
    -Grafica gigabyte geforce gtx 970 g1 gaming
    -Disco duro wd caviar blue 1tb
    -Lector LG
    -Cascos razer kraken pro
    -Raton y teclado logitech g300/g710+
    -Caja nox coolaby sx

    Así que sin mas dilación y sin querer escribir mas tostón me despido. Cualquier información que sea necesaria la aportare sin problema. Un saludo y muchas gracias de antemano.
     
    A maxxis le gusta esto.
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. maxxis

    maxxis Active Member

    Registrado:
    9 May 2015
    Mensajes:
    227
    Me Gusta recibidos:
    87
    Puntos:
    28
    Ubicación:
    Málaga
    Hola, a mi también me pasa con una placa que tengo con mas de 6 años de uso. Esos pitidos que dices yo he llegado a escucharlos directamente desde la placa base, sin auriculares, a pelo, jajaja.

    Ese tipo de problemas es un poco jodido, porque no depende siquiera de bajar el volumen y a la larga es molesto, la calidad del audio se va al traste, y todo porque posiblemente el chip de audio interfiere con otros componentes y les mete ruido.

    Yo lo solucioné con una tarjeta de sonido USB externa, aunque en mi caso la calidad del audio me importa poco. Quizás existan soluciones para filtrar el ruido, aunque el problema no es el cable de audio de los auriculares, sino la pista que manda el audio al conector desde el chip de sonido o el propio chip que no está aislado. No se si un núcleo de ferrita haría algo al respecto, pero no tengo ninguno a mano.

    Me interesa este tema, si hay alguien mas que tenga una solución me gustaría que se comentase. Saludos.
     

Compartir esta página