Se congela la pantalla

Tema en 'Averías y Problemas Técnicos' iniciado por Nacho Raga, 18 Feb 2015.

  1. Nacho Raga

    Nacho Raga Facebook User

    Registrado:
    31 Ene 2015
    Mensajes:
    15
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Valencia
    Hola buenas, hace un par de semanas compre un PC por piezas a amazon y la verdad es que estaba bastante contento hasta que.... jugando a un juego normal y corriente (el heroes of the storm) la pantalla del ordenador derepente se congelo y se quedo de color azul con franjas negras verticales a lo largo de esta, me toco hacer un reinicio y me puse el GPU-Z para mirar a ver si era un tema de temperaturas, estuve jugando un rato mas y llegue a 60º en la cpu y 70º en la grafica, temperaturas normales dentro de lo que cabe. No se si ha sido un problema de grafica defectuosa o que pero segui mirando ya que me ha pasado un par de veces mas en dos semanas casi(no he conseguido tener encendido el gpu-z para mirar la temperatura antes del crasheo pero ya lo tengo encendido siempre). Curioseando un poco mas me he metido en el registro de eventos y lo unico raro que he encontrado es un error de que KMSELDI se termino de manera inesperada y los tipicos errores de "Se reinició el sistema sin apagarlo limpiamente primero. Este error puede producirse si el sistema dejó de responder, se bloqueó o se interrumpió el suministro eléctrico de forma inesperada." despues de reiniciarlo. Alguien tiene idea de que puede ser? dejo las caracteristicas del pc mas abajo, si quereis algun dato mas solo pedirmelo.

    PSU - Microtek PPA6002800 Aurum600S(600 W)
    RAM - G.Skill Ripjaws X F3-12800CL9D-8GBXL 8 GB para Intel Sandybridge DDR3 (PC12800, 1600 MHz) - 2 x 4 GB
    MB - Gigabyte Z97P-D3 (DDR3-SDRAM, DIMM, ATX, 3 x USB 3.0)
    CPU - Intel Core i5-4670 (3.4 GHz, 6 MB caché)
    GPU - XFX Radeon R9 280 (3 GB, GDDR5-SDRAM, 385 Bit, HDMI, DVI-D, VGA, PCI Express, 750 W)
    HDD - Western Digital WD10EZEX 3.5" de 1 TB (SATA Buffer 64 MB)
    Windows 8.1 Pro (no es de la tienda)
    Programas instalados: Steam, origin y battlenet (con sus juegos), LoL, AutoCAD(original), GPU-Z...

    cosas como la caja o el disipador imagino que tampoco os hacen falta pero si teneis curiosidad

    Caja - Aerocool EN52216 (USB 2.0/3.0, ATX, mATX, audio HD), negro
    Disipador - Cooler Master Hyper TX3 EVO (3 tubos de contacto directo de calor, ventilador de 92mm con PWM), plateado
    Alfombrilla - Steelseries QcK
    Raton - R.A.T. 5
    Monitor - SAMSUNG S24D391
    y una television LG de 32 que uso como monitor secundario.

    aqui esta el registro de eventos despues de inciar el pc


    adjunto tambien msinfo32, si quereis algun dato mas solo pedirlo.
    Sera problema de grafica defectuosa? la devuelvo y salgo de dudas o intento solucionar el problema?
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. R2D2_WD

    R2D2_WD Representante de Western Digital

    Registrado:
    9 Sep 2014
    Mensajes:
    98
    Me Gusta recibidos:
    32
    Puntos:
    0
    Ubicación:
    Estados Unidos
    Hola,


    Lo que describes, de verdad podría ser un problema de la tarjeta gráfica. Confirma que tienes los últimos controladores. Si los tienes, vale la pena reinstalarlos. Te recomiendo actualizar tu utilidad de anti virus y hacer un scan completo. Comprueba tu memoria RAM con la utilidad de Windows Memory Diagnostics Tool y usa una utilidad del fabricante del disco duro para confirmar el estado. Busca nuevas actualizaciones de BIOS desde la página web del fabricante de la placa base.


    Saludos
     
    A Nacho Raga le gusta esto.
  3. Nacho Raga

    Nacho Raga Facebook User

    Registrado:
    31 Ene 2015
    Mensajes:
    15
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Valencia
    muchas gracias por responder al tema, estaba preocupado y no consigo demasiada informacion por ahi. por ahora ya he comprobado la RAM pero en el administrador de dispositivos tengo un controlador de bus SM no reconocido que en el estado de "tiene un problema" el valor es verdadero, lo que me confunde es que tanto la ram como la grafica me salen reconocidas y parecen no presentar ningun fallo pero yo creo que no tengo nada mas conectado al PCI.
    El test de memoria de windows en normal no me ha dicho nada con el cache en predeterminado, con las caracteristicas en avazando se me ha quedado trabado en 30% pero sin mostrar errores.
    despues de hacer un par de pruebas mas cuando vuelva de clase te comento que tal
    He realizado el escaneo del disco con la utilidad del fabricante y el del SO no tiene ningun problema
     
  4. Nacho Raga

    Nacho Raga Facebook User

    Registrado:
    31 Ene 2015
    Mensajes:
    15
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Valencia

Compartir esta página