Se bloquea y/o cierra el juego y no me sale ningún error

Tema en 'Averías y Problemas Técnicos' iniciado por Posyavestruz, 23 Nov 2018.

  1. Posyavestruz

    Posyavestruz Miembro del Foro

    Registrado:
    5 Jun 2014
    Mensajes:
    61
    Me Gusta recibidos:
    7
    Puntos:
    8
    Ubicación:
    Sabadell
    Muy buenas! Para empezar os digo mi PC:

    Placa base: Gigabyte 450 Aorus Pro
    Procesador: AMD Ryzen 2700
    Gráfica: Gigabyte RTX 2070 Windforce
    Ram: G.Skill Trident Z 3200 CL 14 2x8
    Fuente: Corsair CS650M 80 Plus gold
    SO: W10Pro versión 1803 (compilación SO 17134.407)

    Pues ahora os explico mi problema, me monté el PC hará casi dos semanas pero por motivos personales no pude jugar mucho pero lo poco que jugué no tuve problemas. El otro día actualicé la Bios y también Windows me hizo una actualización. Quizá fue coincidencia o no pero desde entonces los juegos se quedan congelados y se cierran o simplemente se quedan congelados. Lo raro de todo es que no me sale ningún error, ni pantallazo almenos últimamente. Si que hace unos días me salió un pantallazo azul pero no me ha vuelto a ocurrir y decia esto:
    Detener código: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    Lo que fue erróneo: wfplwfs.sys

    He desinstalado los drivers de la gráfica y los he vuelto a instalar y también desinstale los drivers de la tarjeta ethernet y reinicie el pc para que se volvieran a instalar pero todo sigue igual. He comprobado temperaturas y lo máximo que he registrado han sido 55º el procesador y la grafica 68º, insisto que esto es como máximo, en el momento del bloqueo ambas temperaturas rondaban los 50º.
    Ni tengo ni pajolera idea de que pasa, estoy pensando en reinstalar windows y cortar las actualizaciones pero no estoy seguro de que eso funcione.
    P.D.: Me di cuenta que los ventiladores de la gráfica no funcionan a no ser que tenga demanda pero cuando me pongo a jugar ( Battlefield V ) se ponen en marcha. En el escritorio me va todo perfecto, no se me para en ningún momento.
    Gracias y saludos!
    Edito: He formateado el PC y sigue igual T_T
    Edito 2: He vuelto a poner la version original de la bios pero sigue igual, lo que el visor de eventos de windows que me cuenta esto:
    upload_2018-11-25_20-12-19.png

    A ver si alguien sabe algo o se le ocurre algo.
    Gracias y saludos!
     
    Última edición: 25 Nov 2018
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ver PCs en Mediamarkt Seminuevos con Garantía PC Montado Recomendado de Hoy

Compartir esta página