Reinicio constante en PC nuevo

Tema en 'Averías y Problemas Técnicos' iniciado por eric97avila, 3 Jun 2015.

  1. eric97avila

    eric97avila New Member

    Registrado:
    26 May 2015
    Mensajes:
    22
    Me Gusta recibidos:
    3
    Puntos:
    3
    Ubicación:
    Extremadura
    Buenas tardes. He comprado un PC por partes y he conseguido montarlo todo, con alguna dificultad, pero está todo montado
    Estos son los componentes:
    Placa base: Asrock 980DE3/U3S3 R2.0 - Placa base (DDR3-SDRAM, DIMM, Socket AM3+)
    Procesador: AMD FX 6350 - Procesador (Socket AM3+, 4.2 GHz)
    RAM: G.Skill Ripjaws X F3-12800CL9D-8GBXL - Memoria RAM de 8 GB para Intel Sandybridge DDR3 (PC12800, 1600 MHz) - 2 x 4 GB
    Tarjeta Gráfica: Sapphire Radeon R7 250 - Tarjeta gráfica (ranura PCIe, memoria GDDR5 de 1 GB, DVI, D-Sub, HDMI)

    Pues bien, he instalado todo, junto con el Disco Duro del PC antiguo (Sata II creo que es, de estos con el cable rojo) y el lector de CD/DVD también.
    El Disco Duro tiene instalado Windows XP (x32)
    Pues he ido a iniciarlo y en la pantalla aparece Can't find any device. Luego empieza a cargar Windows XP (aparece el logo) y se reinicia de golpe.

    No se que hacer para solucionarlo, he buscado por ahí y no encuentro nada.
    He intentado meterle el USB que utilicé para instalar en el PC anterior Windows XP pero me da un error y me dice que no se han encontrado los términos de no se qué, y que pulse F3 para reiniciar el equipo.
    También he intentado iniciar el PC desde un CD de instalación de Windows 7 y no me deja, bootea desde el Disco Duro.


    A ver si alguien me puede ayudar!
     
    Última edición: 3 Jun 2015
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Menta

    Menta Experta en Accesorios PC, Moviles y Tablets Miembro del equipo Asesoramiento Oficial

    Registrado:
    11 Feb 2013
    Mensajes:
    9.964
    Me Gusta recibidos:
    4.449
    Puntos:
    2.113
    Ubicación:
    España
    El problema viene seguramente a que el pc detecta que ya hay un windows instalado, y al venir de la instalación de otro pc cause ese bucle.

    Prueba a desconectar el disco duro, y a iniciar el pc a ver si así puedes acceder a la bios y decirle que haga boot desde la unidad dvd.
     
    A eric97avila le gusta esto.
  3. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    415
    Me Gusta recibidos:
    209
    Puntos:
    43
    Ubicación:
    Madrid
    Inicia el PC y presiona F2, se te abrirá un panel llamado BIOS SETUP UTILITY, vete a la pestaña BOOT y pon como 1st Boot Device CD/DVD, y cambia el orden del disco duro a donde estaba el CD/DVD. Mete el CD de Windows que tengas y reinicia.

    Cuando instales el Sistema Operativo vuelves a hacer lo mismo pero al revés.

    Para más información aquí tienes el manual: ftp://66.226.78.21/manual/980DE3U3S3 R2.0.pdf
     
    A eric97avila y Menta les gusta esto.
  4. eric97avila

    eric97avila New Member

    Registrado:
    26 May 2015
    Mensajes:
    22
    Me Gusta recibidos:
    3
    Puntos:
    3
    Ubicación:
    Extremadura
    Gracias a ambos. He conseguido iniciar el PC desde el CD de insatalación, y ahora estoy formateando el Disco Duro para instalar de nuevo Windows.
    En un rato cuando termine la instalación vuelvo a escribiros.

    Un saludo, y muchas gracias
     
    A Menta le gusta esto.
  5. eric97avila

    eric97avila New Member

    Registrado:
    26 May 2015
    Mensajes:
    22
    Me Gusta recibidos:
    3
    Puntos:
    3
    Ubicación:
    Extremadura
    He cnseguido instalar e iniciar Windows. Ya solo queda instalar el 8.1 de 64 bits xD
     
    A Menta le gusta esto.

Compartir esta página