Problemas de pc ( se cae la señal de vídeo)

Tema en 'Informática, Dudas y Offtopic' iniciado por alexis10061985, 27 Nov 2013.

  1. alexis10061985

    alexis10061985 New Member

    Registrado:
    27 Nov 2013
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Venezuela
    Buenas soy nuevo en el foro y tengo un problema con mi pc, la especificaciones de mi pc es:

    CPU: Core 2 Duo E7200 2,53 GHz (OC 3GHz)
    Motherboard: Biostar G41D3
    RAM: 4GB DDR3
    Fuente de Poder: Coolermaster Extreme plus 550W
    Video: Radeon sapphire 5770 1GB


    Buenos están son mis especificaciones de mi pc, y bueno como a toda persona me gustan los juegos y he jugado de todo a pesar de no tener una mega pc, y llego un tiempo en que mi pc se me apagaba en algunos juegos, e investigando conocí que se trata de un sobrecalentamiento que tiene mi maquina y que como una medida de protección mi pc se apagaba, bueno yo estoy en curso de ensamblaje de pc y redes, estoy empezando y la he estado revisando y limpiando y colocándole su pasta térmica y todo, pero me viene el problema de la fata de vídeo, es decir me sale el bendito mensaje: no hay señal de vídeo en el monitor :(, ojo quiero aclarar algo antes que me de las recomendaciones y es que en tenido varia pc (Que me la han traído para arreglar) que le pasan lo mismo pero todas tenia algo en común que al encender la pc y prenderse en monitor no había señal de vídeo, que según los que estamos estamos preparándonos en el mundo del técnico de pc estoy podía involucra varios componente como son:

    Ram
    CPU
    Motherboard
    tarjeta de vídeo
    entre otros

    bueno en mi caso es que la pc me enciende pasa la prueba del post se realiza el arranque del S.O. y después entra al escritorio y todo normal, a alguna veces se queda bien y en otra una vez llegando al escritorio después de un rato, se ponen negro y me sale el BENDITO msj: No hay señal, y eso empezó cuando por ejemplo: jugando juegos como darksider 2 o el 1 u otro juego pesado, de repente la pc se me apago y cuando lo inicie de nuevo prende se ve las letra de inicio y el monitor después se apaga porque no hay señal, también me ha pasado en juegos mmrpg como tera y Rayderz entro otros, los he procedido a limpiar las ram, el cpu, le coloco pasta térmica, reviso que no haya cable flojo entre otras cosa, algunas otras cosa no lo ha probado porque no tengo las herramientas o repuesto como testear mi motherboard o probar la ram en otro equipo o cpu a ver si son esos componente lo que están dando los problema, entonces vengo a este foro con la idea de ver si alguien me puede dar una mano o ayuda en el tema que puede que este pasando por alto, y muchas gracias de antemano.:cool:
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy

Compartir esta página