Problemas con una fuente de alimentación PC antiguo

Tema en 'Fuente de Alimentacion' iniciado por Gabriel Gómez Martín, 13 Abr 2014.

  1. Gabriel Gómez Martín

    Gabriel Gómez Martín Facebook User

    Registrado:
    13 Abr 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Valladolid
    Hola, buenos días:

    Tengo un PC antiguo de 2004 que utiliza mi hermana para música/ver películas:

    PLACA BASE GIGABYTE (año 2003)
    P4, 2,6 GHZ Tarjeta Gráfica Nvidia 256 MB

    1 GB de Ram DRR 2x HDD 80GB


    Desde hace unos días al estar en Windows (XP), se nos reinicia, normalmente cuando está haciendo cosas que requieren potencia (juegos, trabajando con varios programas o navegando por internet). No sale ningún error ni pantalla. Es cómo si dieses al botón de reseteo. Estoy casi seguro de que es la fuente de alimentación, que ya tenía algún problema con el ventilador que dejaba de girar y hay que tener cuidado. Os pregunto si alguien sabe que pueda ser este problema para comprar alguna fuente de alimentación baratita (la que tiene no tiene más de 350W) porque tampoco merece la pena por este equipo. Si alguien me pudiera decir si intuye si es este problema o cualquier otro se lo agradecería o si me recomendais alguna fuente de alimentación baratita porque es para lo que es.

    Muchísimas gracias ante todo.
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.127
    Me Gusta recibidos:
    4.108
    Puntos:
    18.113
    Puede ser un problema de calentamiento, yo probaría un programa gratis como el Speccy para monitorizar las temperaturas mientras pones un juego. De esta manera podemos acusar o descartar a la temperatura y decidir si lo mas probable es o no que sea un problema de la fuente.

    Un saludo ;)
     
  3. Gabriel Gómez Martín

    Gabriel Gómez Martín Facebook User

    Registrado:
    13 Abr 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Valladolid
    Muchísimas gracias por tu respuesta. No creo que sea eso. He venido mirando de vez en cuando las temperaturas con Speedfan y no son muy altas (como mucho la CPU llevando mucho tiempo con videos y tal 60º el procesador) y sobre todo lo que me mosquea que puede pasar al poco tiempo de arrancar Windows sin llevar mucho tiempo encendido el ordenador, normalmente cuando das a ejecutar una aplicación, un juego o incluso dando al menú de Inicio cuando está iniciando los programas de la gráfica o el antivirus al arrancar.

    Mucha gracias y un saludo
     

Compartir esta página