Problemas con la latencia

Tema en 'Averías y Problemas Técnicos' iniciado por Kyoki, 13 Jun 2015.

  1. Kyoki

    Kyoki New Member

    Registrado:
    26 Abr 2014
    Mensajes:
    26
    Me Gusta recibidos:
    9
    Puntos:
    0
    Ubicación:
    Alicante
    Buenas a todos, desde hace 2-3 semanas a partir de las 15:30 (más o menos) mi latencia empieza a aumentar, lo noto sobretodo porque juego a League of Legends y mi ping pasa de 50 a 140, también experimento micro cortes en la conexión cuando esto empieza a ocurrir y dura hasta la noche.
    He llamado a ONO pero básicamente pasan de mí, y el técnico que vino además no saber lo que es la latencia no parecía tener las herramientas adecuadas para evaluar el estado de la red, ya que fundamentalmente hizo el test de Vodafone que hay en internet. Además de acudir a ONO con resultados "mejorables", he mandado un ticket al juego para ver si pueden aclararme que puede ser el problema porque ya no sé que hacer.

    Dicho esto dejo algunos datos del test que he adjuntado al ticket de dicho juego:
    [​IMG]
    EDITO: Lo del DNS ya está resuelto pero la fuente del problema no parece ser esa.


    Si alguien tiene alguna idea de que puedo hacer lo agradecería muchísimo.
     
    Última edición: 14 Jun 2015
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    424
    Me Gusta recibidos:
    211
    Puntos:
    43
    Ubicación:
    Madrid
    ¿Es sólo jugando al LoL? ¿Qué tal el test de velocidad?

    ¿Qué DNS tienes puestas en TCP/IPv4? Te aconsejo poner manualmente las de Google: 8.8.8.8 / 8.8.4.4 y prueba de nuevo a ver si sigues teniendo ese error.

    En cuanto a los protocolos bloqueados, diría que es bloqueo del firewall. Prueba a añadirlo como excepción de seguridad en el que uses.

    Si los problemas persisten prueba a abrir los siguientes puertos en el router:

    5000 - 5500 UDP - League of Legends Game Client
    8393 - 8400 TCP - Patcher and Maestro
    2099 TCP - PVP.Net
    5223 TCP - PVP.Net
    5222 TCP - PVP.Net
    80 TCP - HTTP Connections
    443 TCP - HTTPS Connections
     
    A Kyoki le gusta esto.
  3. Kyoki

    Kyoki New Member

    Registrado:
    26 Abr 2014
    Mensajes:
    26
    Me Gusta recibidos:
    9
    Puntos:
    0
    Ubicación:
    Alicante
    El test de velocidad bien, 100 megas bajada y 10 de subida, y no no es solo con el LoL, este problema ya lo había tenido antes pero nunca había durado casi un mes y tampoco empezaba a una hora concreta como es el caso. (la duración es variable pero siempre empieza sobre las 15:30 y hoy por ejemplo ha durado sobre 2 horas)

    He hecho todo lo que me has dicho aunque el último puerto "443 TCP - HTTPS Connections" no me deja activarlo, respecto al TCP/IPv4 estaba puesto en automático y le he asignado el que me has recomendado.
    Al realizar el test otra vez ya no salen errores con el DNS pero tendré que esperar a mañana para saber si el problema persiste, de todas formas muchísimas gracias por responderme tan rápido.

    EDITO: No, el problema sigue, como siempre a partir de la hora mágica el ping sube y baja.
     
    Última edición: 14 Jun 2015
  4. Kyoki

    Kyoki New Member

    Registrado:
    26 Abr 2014
    Mensajes:
    26
    Me Gusta recibidos:
    9
    Puntos:
    0
    Ubicación:
    Alicante
    Por casualidad he preguntado a un amigo que vive en la misma zona que yo si tenía problemas de ping, curiosa su respuesta ya que tiene exactamente la mismo ping en el juego que yo y también tiene contratado ONO.
    Ahora el problema es como hago que ONO me haga caso, porque de verdad veo más fácil cambiarme de compañía que lidiar con estos señores...
     
  5. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    424
    Me Gusta recibidos:
    211
    Puntos:
    43
    Ubicación:
    Madrid
    De todas formas en muchos tests de velocidad te chivan también el ping que tienes en ms. Si en el test de velocidad tienes un ping aceptable (1-20 ms) y en el juego no, está claro que el problema es de los servidores internos del juego.

    Un saludo.
     
  6. Kyoki

    Kyoki New Member

    Registrado:
    26 Abr 2014
    Mensajes:
    26
    Me Gusta recibidos:
    9
    Puntos:
    0
    Ubicación:
    Alicante
    Aquí tienes mi resultado a la hora mágica del lag,


    [​IMG]

    Entonces según estos resultados, es un problema que solo ocurre con juegos online, a partir de una hora determinada, que además afecta a la zona en la que vivo y que únicamente perjudica a los que tiene ONO contratado
     
    Última edición: 15 Jun 2015
  7. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.728
    Me Gusta recibidos:
    1.504
    Puntos:
    113
    Ubicación:
    Zamora
    Con 30ms no deberias notar lag. Yo diria que hasta 80-100 no lo noto.
     
  8. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    424
    Me Gusta recibidos:
    211
    Puntos:
    43
    Ubicación:
    Madrid
    Bueno, hasta los 50 se considera generalmente buen ping, creo que debería ser mejor si estás conectado por cable ethernet, pero es aceptable.
     
  9. Kyoki

    Kyoki New Member

    Registrado:
    26 Abr 2014
    Mensajes:
    26
    Me Gusta recibidos:
    9
    Puntos:
    0
    Ubicación:
    Alicante
    Parece ser que el problema solo es con el LoL, porque he empezado a probar juegos online de forma masiva y solo he encontrado otro más que me funciona mal, de todas formas me parece muy raro que solo sea en mi zona, los que tienen ONO y además que empiece a las 15:30.
     
    Última edición: 15 Jun 2015
    A lilsaik le gusta esto.

Compartir esta página