Problemas al jugar gta V

Tema en 'Informática, Dudas y Offtopic' iniciado por Maxime_Finette, 3 Jun 2015.

  1. Maxime_Finette

    Maxime_Finette New Member

    Registrado:
    4 Mar 2015
    Mensajes:
    210
    Me Gusta recibidos:
    33
    Puntos:
    0
    Ubicación:
    sevilla
    Acabo de comprarme el gta V, y mi sorpresa es que va muy bien al principio, pero a la mitad de la primera misión mas o menos, la pantalla se queda así:
    [​IMG]

    El sonido sigue funcionando, pero el único modo de salir de esa pantalla es apagando el PC a lo bruto. Alguien tiene idea de lo que me pasa? A lo mejor es una sobrecarga del procesador, puede ser?

    Enviado desde mi MI 3W mediante Tapatalk
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. SkReet

    SkReet Active Member

    Registrado:
    8 May 2014
    Mensajes:
    169
    Me Gusta recibidos:
    28
    Puntos:
    28
    Ubicación:
    Leganés (Madrid)
    Si haces control+alt+suprimir, no sales? Y ves el menú de opciones de windows?


    Enviado desde mi Super Mega Chachi iPhone 5C utilizando Tapatalk
     
  3. krashdiez

    krashdiez Active Member

    Registrado:
    9 Mar 2015
    Mensajes:
    411
    Me Gusta recibidos:
    209
    Puntos:
    43
    Ubicación:
    Madrid
    ¿Te ha vuelto a pasar? ¿Estabas haciendo OC?

    A mi me pasa cuando le hago OC de más a la gráfica, concretamente al subir demasiado el Core Clock.
     
    A Menta le gusta esto.

Compartir esta página