Problema subida a youtube

Tema en 'Captura, Edición, Youtuber' iniciado por lilsaik, 21 Feb 2014.

  1. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.728
    Me Gusta recibidos:
    1.504
    Puntos:
    113
    Ubicación:
    Zamora
    Me sale este mensaje cada vez que intento cargar un video:

    El servidor ha devuelto una respuesta no válida. Sigue
    estos pasos
    y prueba a volver a subir el archivo.

    Los he seguido todos y no cambia nada. He cambiado de formato el video 50 veces, me he descargado el sony vegas para renderizarlo. No se que c*** hacer con estos capuyines de youtube. A alguien le ha pasado algo parecido y sabe la solucion? Queria subir un gameplay de la beta del titanfall para que vierais que tal va en mi pc, pero se me estan quitando las ganas...
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Viyu

    Viyu New Member

    Registrado:
    11 Feb 2014
    Mensajes:
    140
    Me Gusta recibidos:
    24
    Puntos:
    0
    Ubicación:
    Salamanca
    Cuanto tiempo dura tu video?
     
  3. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.728
    Me Gusta recibidos:
    1.504
    Puntos:
    113
    Ubicación:
    Zamora
    10 minutos y 41 segundos
     
  4. Viyu

    Viyu New Member

    Registrado:
    11 Feb 2014
    Mensajes:
    140
    Me Gusta recibidos:
    24
    Puntos:
    0
    Ubicación:
    Salamanca
    Mmm es que vi por ahi que pasaba cuando subias un video largo y de muchos MB, mas de 100, asi que eso no creo que sea... mirare un poco mas
     
  5. Wepi

    Wepi New Member

    Registrado:
    13 Nov 2013
    Mensajes:
    78
    Me Gusta recibidos:
    11
    Puntos:
    0
    Ubicación:
    Murcia
    A mi no me ha pasado la verdad, pero he estado mirando por ahí y pueden ser mil cosas:
    No se si has subido más videos, se ve que Youtube tiene que autorizar que subas más de 100MB y más de 10 min, intenta no superar esas dos cantidades a ver que pasa. Prueba antes cambiando el formato del archivo, pasando el CCleaner y con otro navegador diferente al que usaste a ver si te deja tal y como lo tienes. Por internet tienes diversos tutoriales para que, dependiendo el programa que uses, obtengas una buena compresión sin pérdida apreciable de calidad. Otro punto puede ser el copyrigth, intenta evitar las cimemáticas y poner canciones registradas.
    Espero que te ayude.

    PD. prueba tambien con la subida clásica (básica) de Youtube, hay gente que le ha funcionado, auque parece ser que no te pone barra de carga ninguna y tienes que tener paciencia
    https://www.youtube.com/upload_classic
     
  6. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Vamos aver, necesitas tener activada la subida de videos largos, en ente link, debes tener todo en verde excepto el de suscripciones de pago:

    http://www.youtube.com/features

    Gracias.
     
  7. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.728
    Me Gusta recibidos:
    1.504
    Puntos:
    113
    Ubicación:
    Zamora
    Si, tengo la cuenta verificada. Hace tiempo subi unos cuantos videos y perfectamente, pero hacia bastante que no entraba y ahora me he encontrado con esto.

    He conseguido subirlo desde el movil, asique voy a ver si puede ser problema del chrome o algo asi. Me descargare el mozilla. Y como ultimo recurso probare la subida clasica que me decia wepi.

    Una cosa que me estomaga despues de todo... El archivo de 12gb imposible de subir. Lo renderice 3 o 4 veces cambiando algunos parametros mirandome videos de tutoriales de sony vegas en los que hablaban de diferentes configuraciones de renderizado, hasta que quedo a una calidad aceptable, y cuando lo consigo subir (desde el movil) y lo veo en el ordenador, se ve de pena... Os pongo el link del video para que lo aprecieis:

    http://www.youtube.com/watch?v=Ej0eXdLWDu0

    No esta ni a un tercio de la calidad del avi original... Yo que pensaba que esto era mas facil... xD

    Gracias por la ayuda que me vais dando :D
     
  8. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Pues que raro, porque ami me acepta todo lo que le meta. Cambia de Navegador y renderiza en MP4.
     
  9. lilsaik

    lilsaik Elite .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    16 Dic 2013
    Mensajes:
    2.728
    Me Gusta recibidos:
    1.504
    Puntos:
    113
    Ubicación:
    Zamora
    Esta en mp4... cambiare de navegador y probare la subida clasica... a ver si lo arreglamos de alguna forma
     
  10. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Bien, espero que se solucione así.
     

Compartir esta página