Problema montaje placa MSI Z87m Gaming

Tema en 'Ayuda en Montaje de PC' iniciado por moracabanas, 8 Jul 2015.

  1. moracabanas

    moracabanas New Member

    Registrado:
    8 Jul 2015
    Mensajes:
    4
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Santander
    Hola a todos, pongo el problema aquí porque no he conseguido que arranque el pc aún.

    Decidí hacerme un pc por piezas y esta fue la configuración que escogí:

    - MSI Z87M Gaming
    - Sapphire R9 290 Tri-x
    - J.Skill Rijaws 2x4gb
    - Intel G3258
    -Nox Urano 650W
    -Thermaltake core v21

    Todo parece correctamente conectado. Cuando hago la prueba de encenderlo sin la tarjeta gráfica conectada sólo se enciende 1 segundo, y después se apaga.
    Si conecto la gráfica a la placa base y los conectores PCI-e de la fuente a la tarjeta gráfica, ni siquiera hace amago de encenderse.

    He hallado solo 2 posibles causas:

    1º Mi fuente de alimentación no posee conector EPS y mi placa a parte del conector grande de ATX tiene uno de 8 pines eps. No hay nada conectado en él y sospecho que pueda necesitarlo.

    2º No sé si la BIOS esta actualizada. He leído que la placa es compatible con el procesador G3258 pero si la BIOS es vieja e incompatible, no se como reacciona el pc, si se enciende o si no lo hace.

    Para saber si tenco que cambiarle la fuente o mandar mi placa a actualizar la bios, necesito despejar estas dudas y estoy hecho un lío.


    Os agradezco de antemano la ayuda que podais prestarme.

    Un saludo a todos
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Pues todo parece indicar que es la fuente , no obstante si todo es nuevo descambiala tiene que traer el conector EPS, lo necesitas

    Parece que te toco la defectuosa
     
  3. moracabanas

    moracabanas New Member

    Registrado:
    8 Jul 2015
    Mensajes:
    4
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Santander
    Bueno, qué os voy a contar, ayer estaba tan cansado cuando monté el pc que conecté el EPS a uno de los PCE-e de la gráfica, menudo error tan estúpido y a la vez importante... que vergüenza. Grácias a las numerosas protecciones que contiene, la tarjeta de video no se ha estropeado, pero me llama la atención que el conector PFC encajara tan perfectamente en ella como el PCI-e. En fin gente mucho cuidado con el "hype" puede hacer que delireis hasta este punto.

    De nuevo gracias por la ayuda, quizá debería haberlo revisado con mas calma.
     

Compartir esta página