Problema Monitor

Tema en 'Monitores y Tv' iniciado por sereno10, 6 Oct 2013.

  1. sereno10

    sereno10 Member

    Registrado:
    10 Ago 2013
    Mensajes:
    173
    Me Gusta recibidos:
    12
    Puntos:
    18
    Ubicación:
    Barcelona
    Pues de vez en cuando el monitor se me apaga y se enciende, se apaga 1 o 2 segundos y se enciende al momento, que puede ser??

    Tengo una fuente de 700W.

    Procesador FX 8350
    Grafica : Radeon HD 7870
    Disco duro: 1 TB
    RAM: 16 RAM
    Cambie el disipador del procesador para que no se calentara tanto.
    La caja es la Nox roja

    MONITOR

    Windows 7 / 64bits.

    Nose que le puede pasar... se supone que la potencia va de sobras... puede ser pantalla defectuosa?? pc mal montado??
    la pantalla esta enchufada en la grafica y esta por DVI.

    Le pasa aunque no este haciendo nada muy importante.. alomejor solo estoy mirando cualquier cosa por internet y le pasa.. o alomejor estoy 3 horas jugando y no le pasa.. nose que hacer.
     
    Última edición: 6 Oct 2013
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. CoDEx

    CoDEx New Member

    Registrado:
    20 Ago 2013
    Mensajes:
    228
    Me Gusta recibidos:
    50
    Puntos:
    0
    Ubicación:
    Galicia
    Haber, se apaga la pantalla o se pone en modo sin conexión, esto es importante
     
  3. sereno10

    sereno10 Member

    Registrado:
    10 Ago 2013
    Mensajes:
    173
    Me Gusta recibidos:
    12
    Puntos:
    18
    Ubicación:
    Barcelona
    Se queda negra y se pone normal otra vez.
     
  4. Darigaaz

    Darigaaz New Member

    Registrado:
    4 Ago 2013
    Mensajes:
    397
    Me Gusta recibidos:
    131
    Puntos:
    0
    Ubicación:
    Alicante
    Eso tiene pinta de mala conexión, prueba con un cable DVI a ver que tal.
     
  5. sereno10

    sereno10 Member

    Registrado:
    10 Ago 2013
    Mensajes:
    173
    Me Gusta recibidos:
    12
    Puntos:
    18
    Ubicación:
    Barcelona
    Perdon puse mal el post, el cable es el DVI el que tengo puesto >.<

    Acabo de apretar al maximo el cable DVI.. seguire usandolo a ver si se a solucionado.. sino volvere a comentar :)
     
  6. sereno10

    sereno10 Member

    Registrado:
    10 Ago 2013
    Mensajes:
    173
    Me Gusta recibidos:
    12
    Puntos:
    18
    Ubicación:
    Barcelona
    El problema anterior del pantallazo negro se soluciono, pero ahora me da la sensacion que pega como un pantallazo muy muy rapido blanco, cuando juego al League of Legends.

    Estoy jugando tan tranquilo y de repente me da como un lapsus y me da la sensacion que es el monitor que pega un pantallazo blanco en 0,001 segundos.

    Sabeis de alguien que le pase o lo que pueda ser??

    ( ya nose si estoy loco y me lo parece o lo hace de verdad )
     

Compartir esta página