Problema grabadora recien instalada

Tema en 'Ayuda en Montaje de PC' iniciado por LBT, 24 Abr 2015.

  1. LBT

    LBT New Member

    Registrado:
    24 Abr 2015
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    asdfg
    Buenas, hace poco monté un PC, todo bien pero a la hora de montar la grabadora SATA( Liteon IHAS124-14 Grabadora DVD SATA OEM ) el PC me la reconoce pero al pulsar el boton de abrir no hace nada, solo parpadea la luz de que esta activa y nada mas, al darle click derecho y expulsar tampoco sucede nada.

    He probado a instalar los ultimos drivers y demas y nada, no se que mas hacer.


    Gracias y salu2.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. pakorro

    pakorro New Member

    Registrado:
    24 Dic 2013
    Mensajes:
    1.045
    Me Gusta recibidos:
    346
    Puntos:
    0
    Ubicación:
    murcia
    A mi me da la sensacion q esta rota.¿donde la comprastes? Parece que el motor que abre y cierra la bandeja de la grabadora esta roto, porq recibe la electricidad y no funciona, lo reconoce el pc y le has actualizado los drivers, tiene q estar defectuoso.
     
  3. LBT

    LBT New Member

    Registrado:
    24 Abr 2015
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    asdfg
    Lo peor es que es la segunda que recibo por que pensaba que ese era el problema, que venia defectuosa, pero no, sigue el mismo problema.
     
  4. pakorro

    pakorro New Member

    Registrado:
    24 Dic 2013
    Mensajes:
    1.045
    Me Gusta recibidos:
    346
    Puntos:
    0
    Ubicación:
    murcia
    Pues ya lo unico q se me ocurre es q vuelvas a revisar los drivers y ver si hay alguna incompatibilidad de hardware.
     

Compartir esta página