Problema extrañísimo de sonido

Tema en 'Averías y Problemas Técnicos' iniciado por mikelzumi, 3 Ene 2015.

  1. mikelzumi

    mikelzumi Facebook User

    Registrado:
    3 Ene 2015
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Terrassa
    Hola buenas!

    Busco ayuda para un problema que llevo arrastrando desde hace muchísimo tiempo...

    El PC no me detecta auriculares ni micrófonos, ni por jack ni en USB... un día encencí el PC y me empezó a pasar, lo cual reinstalé drivers, formateé varias veces con diferentes SO, he preguntado en otros foros... y ahí lo he ido dejando, ya que el ordenador funciona a la perfección obviando este problema.

    Y lo más raro de todo es que unos altavoces USB si que me los detecta, y funcionan, pero he probado varios tipos de auriculares tanto USB como por jack y no detecta nada, como si no los conectase, ningún sonido ni nada.

    Como digo he probado de todo, instalar drivers antiguos para ver si funcionaba, reinstalar todos los drivers de la placa base, formatear con otros SO, probar varios tipos de cascos, desmontar todo el PC y montarlo cuidadosamente de nuevo... y aquí estoy, con el problema desde hace mucho tiempo, con los altavoces USB :(

    Ya es la desesperada, me gustaría poder solucionarlo por lo menos.

    Os dejo los componentes de paso:

    AMD SixCore @ Windows 8.1 Pro x64
    8GB Ram G.Skill
    ASrock 970 extreme4


    Un saludo
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy

Compartir esta página