Problema driver disco duro ssd

Tema en 'Disco Duro y SSD' iniciado por Alvaro, 16 Ene 2014.

  1. Alvaro

    Alvaro New Member

    Registrado:
    16 Ene 2014
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Alicante
    Buenas. Hoy justo me ha llegado un disco duro kingston hyper 3x 120gb. Lo primero que he hecho ha sido conectarlo. No me aparecía en Equipo, asi que me fui a administrar almacenamiento, y alli le asigné una letra y formatee el disco. Bien, me baje desde la pagina oficial un exe para actualizar drivers, pero el programa me dice "No drives no found" como si no detectara el ssd, en cambio en equipo ya me aparece. He ido a la bios, y tengo el modo AHCI activado, al menos juraria que si. En cambio, en administrador de dispositivos/ ATA CHANEL 0/Detalles me pone Canal IDE. Lo que quiero es instalar windows en el SSD desde 0, y una vez instalado, formatear el disco duro hhd. Alguna sugerencia? Gracias!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Alvaro

    Alvaro New Member

    Registrado:
    16 Ene 2014
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Alicante
    Vale, el programa ya me reconoce el disco, simplemente he reinstalado los drivers (los instale hace 2 semanas...) Esta todo en modo AHCI, pero creo que sigue en IDE. He hecho una prueba de velocidad y de lectura llega a los 450 y de escritura a 330, cuando deberian a ir 550 y 510 mas o menos... Creo que sigue mal :(
     

Compartir esta página