Problema con Sony Vegas acelerando GPU

Tema en 'Informática, Dudas y Offtopic' iniciado por Samu, 31 Ago 2013.

  1. Samu

    Samu New Member

    Registrado:
    15 Ago 2013
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Buenas.

    Tras montar mi PC a piezas (llevo con él 1 semana), he procedido a instalar tanto Sony Vegas 12 como Photoshop CS6, y ninguno de ellos me funciona.

    Sony Vegas se queda en el paso de "acelerando GPU" y el photoshop ni siquiera me inicia al clickar sobre el programa.

    Pensé que estaba haciendo algo mal, pero al ser ambos programas los que no me funcionan, ¿posiblemente sea algo del PC?.

    Es urgente. Muchas gracias.
     
    Última edición por un moderador: 6 Sep 2013
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. jinn10

    jinn10 New Member

    Registrado:
    6 Sep 2013
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    mexico
    buen dia..!!!
    deberias de revisar los requerimientos de cada programa que instalastes...
    o tal vez seas q tengas poco espacio de disco duro o de memoria ram
    ooo tal vez sean incompatibles con el sistema opertivo q usas... !!!solo son sugerencias.!!!!
     
  3. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.128
    Me Gusta recibidos:
    4.108
    Puntos:
    18.113
    Cuéntanos mas, cuéntanos que componentes monta tu PC. ¿Los programas son originales? ¿Has instalado todos los Drivers de la placa y la gráfica?
     

Compartir esta página