Problema con gráfica Nvidia GTX 760

Tema en 'Averías y Problemas Técnicos' iniciado por cristianlg86, 29 May 2014.

  1. cristianlg86

    cristianlg86 Facebook User

    Registrado:
    29 May 2014
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Santiago de Compostela
    Hace unos días me compre la gráfica Nvidia Gtx 760 después de instalarla, cada vez que enciendo o reinicio el pc se me queda parado en la BIOS y tras 4 pitidos (con un intervalo de entre 10 y 30 segundos), entra a windows. Una vez dentro le cuesta abrir programas o juegos, luego ya dentro parece funcionar todo bien. Os agradecería si me pudierais ayudar a averiguar que es lo que falla. Os dejo la información de todos los componentes.

    Placa Base: Gigabyte B75M-D3V
    Fuente de 600 w
    Tarjeta: Gigabyte Nvidia gtx 760
    Procesador i5 - 3450
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. reibaj

    reibaj New Member

    Registrado:
    30 May 2014
    Mensajes:
    37
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    Madrid
    Buenas, supongo que habrás conectado la alimentación de la gráfica. Según he visto la gráfica tiene dos conectores de alimentación PCIe de 6 pines. Eso debes enchufarlo directamente desde la fuente. Esos pitidos del ordenador significan que hay un problema con el hardware. Prueba sino también a meterte en Bios y configurar los gráficos, dile que funcione con la tarjeta gráfica y no con la gráfica integrada de la placa. Debes cambiar On-board graphics por la otra opción que te de.
     
  3. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Parece problema de fecha/hora. Prueba a cambiarla desde windows o desde la BIOS "F2".
     

Compartir esta página