Problema con cambio de placa base. No detecta la tarjeta gráfica.

Tema en 'Placas Base' iniciado por luderefausto, 22 Ene 2015.

  1. luderefausto

    luderefausto New Member

    Registrado:
    6 Ene 2015
    Mensajes:
    11
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Algun lugar
    Saludos.

    Hace unos días me cambié de placa base y procesador, los cuales instalé yo. Todo perfecto hasta el momento en el que le voy a enchufar el VGA al ordenador, el VGA de la tarjeta gráfica no funcionaba, no mostraba nada en pantalla. Así que lo conecte al de la placa base, el cual si que funciona.
    Encendí el ordenador y vi que no me detectaba la tarjeta gráfica, estaba usando la gráfica integrada.

    He probado de todo, desde actualizar los drivers de la gráfica hasta desconectarla y conectarla en la ranura dos o tres veces, sigue sin funcionar.

    Algún alma caritativa me podría ayudar con mi problema?

    Mis componentes:
    Placa base: Asrock h81m-vg4
    Tarjeta gráfica: AMD Radeon HD 6670
    Procesador; Intel i5 4590
    Fuente: Una de 500W de coolbox (no me se el modelo exacto)
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. luderefausto

    luderefausto New Member

    Registrado:
    6 Ene 2015
    Mensajes:
    11
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Algun lugar
    He solucionado el problema, por si alguien tiene el mismo problema, me autorespondo con lo que me funcionó a mi.
    Tan solo tuve que entrar enla BIOS y en Advanced>Chipset Options, en vez vez de seleccionar Onboard VGA, seleccionar PCI-Express (O algo así), después reinstalé los drivers y todo de maravilla :D
     

Compartir esta página