Problema con Acer, no arrancar

Tema en 'Portátiles' iniciado por ruben_200sx, 16 Ago 2013.

  1. ruben_200sx

    ruben_200sx New Member

    Registrado:
    16 Ago 2013
    Mensajes:
    30
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    bcn
    Hola a todos. Antes de nada decir que esta comunidad es unica, mucha info, mucha gente entendida en ordenador. Me considero alguien que entiende de ordenador. Siempre que he tenido problemas con ordenadores he logrado solucinarlos, hasta hoy.


    Tengo un acer aspire 5541 con win7 instalado.


    Hace 1 mes formatee el pc y me meti Xp, para probar si me seria mas rapido. En vista de que no hay ni drivers de xp para este modelo, decidi volver a formatearlo y meterle de nuevo el win7.


    Me ha ido de perlas, he instalado todo lo necesario. Con wn update he instalado todas las actualizaciones.


    Tras reiniciar me decia que habian salido 2 actualizaciones mas, asi que al apagar deje actualizando y al volver la sorpresa es que el ordenador no carga.


    Pulso el boton de endender, las luces se encienden pero la pantalla esta en negro, vams que la bios no llega a arrancar.


    He probado lo de quitar bateria, dejar el ordenador un rato sin ella pero nada.


    Tambien he visto para actualizar la bios, pero sinceramente es algo que no he hecho nunca y no entiendo muy bien, creo que el fallo puede ir por ahi.


    El win7 instalado es el ultimate, tambien decir que el ordenador iba perfecto despues de haberlo instalado, reinicie como 4 o 5 veces por temas de drivers y programas nuevos que puse y no tube ningun problema.


    Si alguien pudiera responderme con alguna solucion le estaria muy agradecido.


    gracias de antemano.


    Un saludo!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Cuniculae

    Cuniculae Miembro .::VIP::. <br> Youtuber

    Registrado:
    2 Ago 2013
    Mensajes:
    119
    Me Gusta recibidos:
    38
    Puntos:
    0
    Ubicación:
    España
    ¿¿La pantalla se queda totalmente en negro y las luces se encienden??
    ¿¿Suena el ventilador??
    Si suena el ventilador como si estubiera el ordenador encendido, prueba a conectar una pantalla externa, podria ser problema de la pantalla o de la grafica.
     
  3. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.119
    Me Gusta recibidos:
    4.105
    Puntos:
    18.113
    Primero intenta volver a cargar los valores predeterminados del BIOS pulsando la tecla "del" ​​inmediatamente después del encenderlo.
    Luego, espera unos segundos y pulse la tecla Enter para volver a cargar valores predeterminados de la BIOS y sal para que cargue Windows.

    Si sigue la pantalla en negro, espera a que cargue Windows, lo sabrás porque suena el sonido típico de Windows cuando ha terminado de cargar.

    Luego pulsa secuencialmente La tecla de Windows + la flecha de la derecha del cursor + tecla Enter para apagar Windows de forma normal. Si no pasa nada en un minuto reinicia.
     
  4. ruben_200sx

    ruben_200sx New Member

    Registrado:
    16 Ago 2013
    Mensajes:
    30
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    bcn
    Gracias por contestar smarty.

    He probado lo que me dices y sigue sin hacer nada
     
  5. ruben_200sx

    ruben_200sx New Member

    Registrado:
    16 Ago 2013
    Mensajes:
    30
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    bcn
    cuniculae, el ventilador suena si. La pantalla esta totalmente negra, como apagada o sin corriente. Las luces se encienden, la unica que no se enciende es la del procesador. He probado lo que me dices en un monitor pero tampoco aparece nada
     

Compartir esta página