Problema 3dMark

Tema en 'Tarjetas Graficas' iniciado por davidcm, 29 Ago 2014.

  1. davidcm

    davidcm Member

    Registrado:
    29 Ago 2014
    Mensajes:
    53
    Me Gusta recibidos:
    0
    Puntos:
    6
    Ubicación:
    España
    Hola acabo de hacer un test de rendimiento con el 3dMark y me sale en los resultados Graphics driver is not approved. Tengo una saphire r9 290 tri-x y un amd fx-8350 y los drivers beta catalyst 14.7. Es normal que me de ese fallo? Puede tener algo que ver con que los drivers 14.7 beta no tengan el certificado WHQL? Que os parecen los resultados son correctos?

    http://www.3dmark.com/3dm11/8662338
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Posiblemente sea por la beta, voy a hacer una con la misma gráfica, i5 4670 y drivers no beta, aver...
     
  3. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Pues por lo que pone de drivers es por la beta casi con seguridad. Decir que mi 290 es de referencia con disipador arctic III. Especial mención a que el turbo clock es inferior al stock clock?? no debería ser al reves? jej

    http://www.3dmark.com/3dm11/8662670
     
  4. davidcm

    davidcm Member

    Registrado:
    29 Ago 2014
    Mensajes:
    53
    Me Gusta recibidos:
    0
    Puntos:
    6
    Ubicación:
    España
    Si que es raro si jajaja pues si creo k tienes razon sale eso porque son beta. Ahora he oido k sacaran los 14.8 oficiales haber si es verdad
     

Compartir esta página