¿Porque no se instala Elementary OS?

Tema en 'Linux' iniciado por kidchip, 20 Dic 2014.

  1. kidchip

    kidchip Organizador de Eventos Online

    Registrado:
    16 Nov 2013
    Mensajes:
    862
    Me Gusta recibidos:
    290
    Puntos:
    63
    Ubicación:
    España
    He descargado la ISO de 64 bits de Elementary OS, la he montado en un USB siguiendo las instrucciones de la web oficial, booteo desde el USB le doy a instalar y se queda con la pantalla del Splash (El simbolo de Elementary) sin hacer nada (Lo he dejado media hora por si acaso y nada)

    [​IMG]

    Gracias
     
    Última edición: 20 Dic 2014
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Mahklas

    Mahklas New Member

    Registrado:
    12 Dic 2013
    Mensajes:
    429
    Me Gusta recibidos:
    197
    Puntos:
    0
    Ubicación:
    Galicia
    Toca el conocido sistema de prueba y error :)

    1) Haz otro usb arrancable .... usando otro pendrive ( por experiencia te aseguro que a veces unos no van bien )
    2) En el peor de los casos .... graba la iso .... en un dvd e instala desde ahí ... más lento, pero por lo general va mejor.

    hmmm.... ¿ no tendrás alguna gráfica Nvidia antigua en tu equipo ?
     
  3. gonzalitro_hxc

    gonzalitro_hxc New Member

    Registrado:
    11 Ene 2018
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Santiago de Chile
    todo lo que dijo el amigo de arriba , prueba sacando y limpiando las ram, personalmente encontre que elementary es un lindo escritrio pero el centor de software deja mucho que desear muy pocas opciones y si tratas de instalar por consola otros navegadores , da error irrecuperable en sistema por eso lo deje por linux deepin , saludos amigo
     

Compartir esta página